Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 09, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    brad (bradcraig78)      Join Date: Feb 2008       04-01-2008, 8:23 AM Reply   
I just picked up my boat from the stereo shop which is an authorized dealer of wet sounds. Please look at the way this stuff was hooked up because I thank it is way under powered:

HU Stock Kenwood
Tower - 2 Pro 80's
Interior - 6 xs-650's
Sub - Alpine SWE-1242 Type-E 12"
EQ - ws-420
HiFonics Amp - ZXI-4406 Bridged @ 4 ohms 220x2
Alpine MRP - F550 90 watts RMS x 4 at 4 ohms
Alpine MRP - M450 220 watts x 1 at 4 ohms

I expected that they would hook up the hiFonix amp to 2 pro 80's, the F550 to the 6 XS 650's and leave the sub amp on the sub but they didn't. Of course I didn't tell them how I wanted the amps run because they are the experts. They used the F550 and ran both pro 80's and the sub and used the HiFonics amp to run the XS 650's and removed the sub amp completely from the boat. I have tried to look at my manuals to see how much watts each speaker is getting and i think they are way under powered. I know that more speakers are blown by under powering then over powering and I am concerned. Not to mention I think I am losing a ton of bass with this setup. Please let me know what yall think.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       04-01-2008, 8:57 AM Reply   
What you expected is the best way IMO.
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-01-2008, 9:15 AM Reply   
Too little power doesn't blow speakers.

http://www.bcae1.com/2ltlpwr.htm

Yes, you are correct in that the setup they used is not optimal for output based on the gear you had, but it may be for your charging system.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       04-01-2008, 9:54 AM Reply   
^^^^^ Those urban legends are somewhat correct. Many people who underpower their speakers usually compensate by constantly turning up the volume, compounded with incorrectly setting their gains, which results in the amp clipping and blowing the speaker.

But you can put one watt to a speaker and have it play all day long if you want
Old    gangstar (joe_crawley)      Join Date: Jan 2007       04-01-2008, 10:13 AM Reply   
Steve- too little power that eventually leads to human initiated clipping is the biggest cause of speaker failure.
Old    Timmy! (timmyb)      Join Date: Apr 2007       04-01-2008, 11:05 AM Reply   
gangstar is correct! People wind up setting the treble, bass up on the deck and the gains way up on the amp and just like the link above says the voice coil overheats and blows up the speaker because of the pure distortion they are pumping out.
Old    Steve Oh (olskooltige)      Join Date: Mar 2007       04-01-2008, 11:26 AM Reply   
Yes, but a blanket statement of under powering damages drivers is untrue, and I see it posted in this forum consistently. It would be better to state that boosting input to a clipped level damages drivers. It has nothing to do with the amount of power. That makes consumers think they HAVE to go out and buy a new amp or else they will damage the driver. That is not the case.
Old    Timmy! (timmyb)      Join Date: Apr 2007       04-01-2008, 11:44 AM Reply   
I see your point, under-powering is definitely safe.
Old    Nate (norcalmalibu)      Join Date: Jun 2004       04-01-2008, 11:48 AM Reply   
Brad, I would take the boat to another shop, or back.

Did you tell them to remove the additional Alpine amp? The way they have it wired is not best practice by any means.
Old    brad (bradcraig78)      Join Date: Feb 2008       04-01-2008, 12:01 PM Reply   
I didn't tell them to remove the amp, I just told them to add the F550 and the Hifonics amp and assumed they wouldn't touch the existing sub amp. Who am I to tell the experts what to do, or at least i thought
Old    Hate N Pain (hatepain)      Join Date: Aug 2006       04-01-2008, 12:19 PM Reply   
WOW! What the hell were they thinking? My only guess is they were worried about battery power or charging system but c'mon that's any easy enough fix. They could have had that set up perfectly with minimal distortion and ohm load for the amps but chose just the opposite. Weird, did you ask them what their thought process was?
Old    brad (bradcraig78)      Join Date: Feb 2008       04-01-2008, 3:12 PM Reply   
yea, I questioned the setup and they said that it had plenty of power and never mentioned why they did it. They also installed a duel battery setup so if charging was an issue it should have been addressed then.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       04-01-2008, 3:15 PM Reply   
I read this a second time, you yourself admitted your not very familar with this stuff, are you 100% sure they hooked it up the way you wrote it? Did you double check? I don't see a reputable shop wiring it like that?
Old    brad (bradcraig78)      Join Date: Feb 2008       04-02-2008, 12:04 PM Reply   
I am positive this is how it is hooked up. When checking the amps to compare to the manual the f550 has one crossover set to HP and the other set to LP I also traced the sub wire back to the f550 and it has been bridged. Forget the channels but it has the positive wire, wired to one channel and the negative wired to the other channel. The other two channels only have 1 set of speaker wires to each (tower) Also the the hifonics amp has 6 set of speaker wires.

This is also a repeatable wetsounds dealer in Lewisville, Texas.
Old    brad (bradcraig78)      Join Date: Feb 2008       04-02-2008, 12:06 PM Reply   
Cant spell, reputable dealer
Old    Hate N Pain (hatepain)      Join Date: Aug 2006       04-02-2008, 12:11 PM Reply   
I'd call them and tell them you want it rewired the right way or else just do it yourself.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       04-02-2008, 1:11 PM Reply   
Brad,

Shoot me an email and let me know what dealer.

The way you described would be the correct way to wire the system.

Tim
Wet Sounds
Old    brad (bradcraig78)      Join Date: Feb 2008       04-02-2008, 1:38 PM Reply   
Email sent

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:05 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us