Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through January 18, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    chase butler (truebeachbum)      Join Date: Oct 2006       12-03-2007, 11:04 AM Reply   
did they fix this in the 08 and can u send them in and get them replaced.
Old    jimmy (reachjims)      Join Date: Aug 2007       12-03-2007, 2:21 PM Reply   
i have a set coming in the mail right now for my 07's. but i have heard that they fixed the problem for the 08 stuff. if your rock back and forth just call them and they will ship out a new set.
Old    Caleb Rountree (dlwsrider)      Join Date: Apr 2007       12-03-2007, 2:43 PM Reply   
they fixed it, dont worry
Old    billy foulds (mcwakerider)      Join Date: Dec 2006       12-03-2007, 5:42 PM Reply   
i got my 07's replaced. everything about the boot seems like it is better built. the plate seems stiffer for sure

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:25 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us