Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through January 12, 2008

Share 
Reply
 
Thread Tools Display Modes
Old    edgar roca (deadger)      Join Date: May 2007       11-14-2007, 3:53 PM Reply   
so lately i have had some issues starting my 03 Malibu w/ 335 Monsoon.

Until last month, I had no problems what so ever starting the boat in neutral, without needing to give it any gas or pumping the throttle. But lately, I'm having to put the throttle down about 1/4 of the way to get the boat started.

Once the rig is started and sitting in neutral, the rpm gauge swings up and down from about 700 to 1200 rpm....as if it were starving for gas for a few seconds and then finally gets some......but then goes back to starving.....gets some etc...etc..etc

any helpful insight or comments are appreciated.

peas.
Old    Jos (jtnz)      Join Date: Sep 2007       11-14-2007, 4:51 PM Reply   
Sorta sounds like an oxygen sensor or manifold pressure sensor is fried. They are usually what the computer uses to control your Air/Fuel mixture. Not too sure whether your boat even has these sensors but I would say on a modern motor like that it's a good bet.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:54 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us