Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through October 28, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       10-01-2007, 3:25 PM Reply   
I cannot figure out to add another amp to my buddies 08 Malibu. Has anyone done this yet? Ifso how?
Old    Jason H (turbonine)      Join Date: Oct 2005       10-01-2007, 3:48 PM Reply   
Do the 08s have the same mounting board as the 07s? This is a pic of my 07.

Upload

If its like this simply unscrew amp from board and disconnect wires. You will have to do some rewiring if you relocate the factory amp since they trim most speaker wires to leave no extra.
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       10-01-2007, 4:07 PM Reply   
The 08's do not have a head unit,,they just have the black box and one factory amp but the black box has no inputs for another amp.
Old    Cory McLean (kikitlo)      Join Date: Jul 2005       10-01-2007, 4:16 PM Reply   
I know that alot of Amps out there have an RCA output on them for adding additional amps. If the one in the boat has it you can add another amp off that. If it doesn't, you could purchase an amp that does have it and piggyback the stock amp that way. Or maybe someone who actually has the boat can chime in.
Old    Chris Brown (cbrown)      Join Date: Jan 2004       10-01-2007, 5:01 PM Reply   
The black box is supposed to have front rear and sub preouts, if he is using all three you will have to split one or run an eq that can give your more preouts.
Old    seabass (baschralper)      Join Date: Dec 2001       10-01-2007, 5:31 PM Reply   
It does have the preouts.
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       10-01-2007, 7:18 PM Reply   
We can not find any preouts on the black box. He only has one factory amp. This stupid this has me dumb founded. Got any pics?
Old    Larry (larrys)      Join Date: Jun 2005       10-01-2007, 8:09 PM Reply   
The pre-outs are on pigtails. The sub is in on the left along with the aux and USB inputs. The front and rear are on the right along with the big white plug. They are probably tucked into the hole in the amp board. That is how mine was. If you don't have a manual I have a PDF version I can email you.
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       10-02-2007, 9:45 AM Reply   
The manual has not came in yet,,pls email me the pdf. My email is Geoffrey18@aol.com. Thanks
Old    Larry (larrys)      Join Date: Jun 2005       10-02-2007, 10:47 AM Reply   
You should have an email...
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       10-02-2007, 11:24 AM Reply   
I did not get the email.
Old    Larry (larrys)      Join Date: Jun 2005       10-02-2007, 12:24 PM Reply   
Try this...

http://www.prospecelectronics.com/JBL%20MBB3%20manual.pdf

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:40 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us