Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (MUNS)      Join Date: Jan 2012       08-29-2013, 11:49 AM Reply   
Ok, so a few weeks ago I upgraded my rear ballast bags to the 750's in my rear lockers adding to a total of roughly 2400lbs of ballast in my 05 supra 21V. The 2nd time I had it out ( with this much weight ) I was on my way to pick up a downed rider ( where I ride is very weedy ) and threw it in reverse to get weeds out of the prop. When I put it into reverse I heard this awful noise that I can only describe as a tin can getting caught in a fan blade. I immediately shut the engine off, looked things over but found nothing. Started the engine back up and everything was fine, picked my rider up and pulled. Later I went for a pull and everything was fine. After I finished riding, heading back to marina under power while draining ballast the awful metallic grinding sound happened again. Once again turned engine off did a visual inspection but found nothing. Started engine back up and now I hear this consistent clicking sound. Happens right on startup and gets faster as rpm's increase. So we took it slow and went back to the marina.
I took the boat to the shop this week and they can't figure it out. They said they hooked up the diagnostics and found nothing, they used a stethoscope and couldn't locate the problem. Oil pressure is good, temp is good. Everything seems to be in working order with the exception of this ticking noise. The shop thinks that it would be ok to run the boat but keep an eye on things.

I made a video so you can hear this ticking sound, mind you the night it happened the sound was much more pronounced than it is in the video. I have no idea what it could be. the shop wondered if it had something to do with baffles in the exhaust but were unsure if it even has baffles ( wake boats are not their bread and butter ) Its not overly loud in the video, and you can hear it more at the 2nd idle.

Thanks in advance for the help fellas


http://www.youtube.com/watch?v=3tZBo...ature=youtu.be
Old     (meathead65)      Join Date: Sep 2006       08-29-2013, 4:19 PM Reply   
Flexplate/coupler would be my first area of inspection.
Old     (baitkiller)      Join Date: Jan 2010       08-29-2013, 4:19 PM Reply   
Drive plate.

Betcha a beer.
Old     (baitkiller)      Join Date: Jan 2010       08-29-2013, 4:21 PM Reply   
^^^^
meathead be faster typer than baitkiller
Old     (camassanger)      Join Date: Oct 2009       08-29-2013, 7:08 PM Reply   
Im not sure I heard the right thing, but I did hear "ticking". sounds a lot like an exhaust leak

Guys, what is the drive plate? I'm drawing a blank here
Old     (PotatoShack)      Join Date: Aug 2013       08-29-2013, 7:53 PM Reply   
Do you have it in gear? I had this happen to me, and I found a beer can rubbing agains the drive shaft.
Old     (MUNS)      Join Date: Jan 2012       08-30-2013, 9:14 AM Reply   
Quote:
Originally Posted by PotatoShack View Post
Do you have it in gear? I had this happen to me, and I found a beer can rubbing agains the drive shaft.
Not in gear. the guys at the shop spent a few hours trying to figure it out, if it was a beer can rubbing against the drive shaft I would be looking for a new shop haha

Please forgive my ignorance but is the drive plate to a boat what a torque converter is to a car? And it would still make that noise in neutral?

And the flex plate/ coupler would be located where? Again, my ignorance to the mystical mechanical boat engine knows no bounds..
Old     (boardman74)      Join Date: Jul 2012       08-30-2013, 12:14 PM Reply   
Coupler is where the drive shaft attaches to the tranny. There is no torque converter in a boat or anything like it. Boat works more like a manual transmission vs. an automatic one.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:36 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us