Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (williamburell)      Join Date: Sep 2011       07-18-2013, 5:22 AM Reply   
Hoping someone might have some new insight on this.......

So 2002 merc mag mpi with 555. Ran last weekend for 5-6 hours pretty hard. Went all day with 2k lbs and a few people no issue. On the way in I came out of the no wake under a bridge hard to avoid some rollers and hit into guardian mode. For those who don't know guardian is basically the computer nazi that analyzes everything going on and tries to protect the system....


Anyways so I hit 3540 rpm and goes into protection. After that any time I went hard on the gas it just bogged and went into protection.

We threw it on the computer yesterday morning and sea water level was showing as low in the computer. Basically tore the entire cooling system apart up to the sensor. Had some slight debri in the screen right before the sea water sensor. Somehow it had made it past the check valve.

Impeller was in perfect shape, pump was rotating freely, and no grooves inside.

Cleaned that out and headed to the lake. Now it only does it maybe half the time and thats if you reallly get into it. Was able to get a set in just going 75% power up to 3200 or so.

Now heres the odd part..... If I take it slow at maybe 50% throttle and get it above 3000rpm I can slam it all day long. Was running 40-42mph on the way in no issue and well into the 4000's on rpm.


Any ideas? Nothing else besides the water level popped up on the scan. Boat is not overheating. It is tolerable with 2 people and under 1000 of ballast but was hoping to get it fixed before the weekend.
Old     (baitkiller)      Join Date: Jan 2010       07-18-2013, 6:26 PM Reply   
Did it set the same again on the second attempt?
That switch sender is like $30. have you tried another one?
Old     (williamburell)      Join Date: Sep 2011       07-19-2013, 6:37 AM Reply   
You mean the sea level sensor?
Old     (baitkiller)      Join Date: Jan 2010       07-19-2013, 6:43 AM Reply   
I think what you are dealing with is actually a sea water pressure sensor. It tells the computer that the pump is working and sufficient water is being delivered to cool the engine.
If I am incorrect, please disregard.
Old     (williamburell)      Join Date: Sep 2011       07-19-2013, 7:03 AM Reply   
Correct. Seems to be the issue right now. Having a PITA finding one though for a 02 mag mpi ski. Might try cleaning it tonight since there was debri in the screen. Have heard it can build up gunk and film around the sensor and have issues. Only one I found was like 120 bucks and it was for the wrong model
Old     (baitkiller)      Join Date: Jan 2010       07-19-2013, 7:35 AM Reply   
http://www.mercruiserparts.com/Show_...rs+And+Sensors

$25

Mercruiserparts.com
Old     (williamburell)      Join Date: Sep 2011       07-19-2013, 8:11 AM Reply   
is that the same? Mine has 2 wire plugs on the top
Old     (baitkiller)      Join Date: Jan 2010       07-19-2013, 8:14 AM Reply   
Dunno, I followed the sites directions per year make and model. Go back a few pages and make sure the serial numbers are in the correct range. Its a very easy site. You can find anything Merc on it.
Old     (williamburell)      Join Date: Sep 2011       07-19-2013, 8:55 AM Reply   
Yea its kind of my go to but I've gotten wrong part numbers off of it a few times. Went through my manual last night and couldn't find it either lol. Gonna pull it in a few hours and see if its marked in any way

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:34 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us