Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (xstarrider)      Join Date: Jun 2007       08-01-2012, 8:27 PM Reply   
Just clicked 1030hrs. Been noticing a little more of a fuel smell coming from the exhaust. The boat isn't having any running issues or starting issues.......... its smooth as silk..........it just seems to smell like gas way more than usual. Wondering if I should be concerned or need to adjust/check something.
Old     (phillywakeboarder)      Join Date: Sep 2008       08-01-2012, 8:55 PM Reply   
Yo Swat, I'm interested to see if anyone has an answer for you. I've got the same boat as you, with 1150 hours, and sometimes notice the same thing, usually when it's really humid.
Old     (xstarrider)      Join Date: Jun 2007       08-01-2012, 9:02 PM Reply   
Precisely my issue. It's been in the high 90's and 100's

Every now and then after a long time running in the heat I have to "throttle up" just a bit after the start to get it smooth. But that's super rare and only after its been running hard an then sits for like 30 min. So was assuming it was just the heat evaporating the fuel in the engine. That usually a ignites right away abusing less to be in there again it's super rare but happens on those 100degree plus days

Last edited by xstarrider; 08-01-2012 at 9:11 PM.
Old     (jweba)      Join Date: May 2007       08-19-2012, 9:37 AM Reply   
make sure the engine thermostat is operating correctly if it sticks open the engine will run cooler than what the computer is set to run the engine and wiil think it is still in start up or warm up mode and will feed more fuel .

Last edited by jweba; 08-19-2012 at 9:38 AM. Reason: not finished
Old     (jbird)      Join Date: Jun 2011       08-19-2012, 9:54 AM Reply   
Exhaust manifold gasket...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:14 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us