Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (tn_rider)      Join Date: Dec 2009       07-10-2012, 10:57 AM Reply   
A buddy of mine has an x-star with the fly high plumbed in. Every sack fills and empties properly except the starboard rear. It will fill fine but getting it to empty is a pain. Somebody usually has to sit back there and fudge with it for 10 minutes before that sack alone is empty. The stock starboard rear tank empties like a dream which leads me to believe its not an impeller issue. Takes so long we have just stopped using the fly high sacks. Any ideas?
Old     (gnarslayer)      Join Date: Sep 2008       07-10-2012, 11:19 AM Reply   
mine did this, the hose was kinked so i just replaced it
Old     (kskonn)      Join Date: Mar 2011       07-10-2012, 11:22 AM Reply   
Don't they all have their own pump and impeller? However I believe that the same pump is used to fill and empty so I guess you would have an issue filling as well. The kinked hose sounds like a good place to start.
Old     (tn_rider)      Join Date: Dec 2009       07-10-2012, 11:25 AM Reply   
I believe the bags overflow from the stock tanks to fill but I'm not quite sure about emptying. I believe it's just 3 pumps that fill and empty it all.
Old     (stevev210)      Join Date: Feb 2005       07-10-2012, 11:30 AM Reply   
What year is it?
Old     (tn_rider)      Join Date: Dec 2009       07-10-2012, 11:31 AM Reply   
It's an 08 40th anniversary
Old     (stevev210)      Join Date: Feb 2005       07-10-2012, 12:20 PM Reply   
I think the best way to do it is get the 3 way distribution valves from wakemakers, flyhigh makes them and there 119.99 a piece buy allowes u to have total control of the tank and sac. Right now it sounds like the sacs just gravity feed back into the tank to empty.
Old     (tn_rider)      Join Date: Dec 2009       07-10-2012, 3:34 PM Reply   
I think those are installed. When the stock is full switch three valves then it flows into the fly high. Is this what your talking about?
Old     (Readyaimfire)      Join Date: Jun 2012       07-10-2012, 7:21 PM Reply   
The pump isn't timing out is it? (flashing red led on the switch)... If so, the pump might be sucking air and the computer senses a current change and shuts the pump off. Huge pain in the arse dealing with the Timers. Not sure if this is what's happening.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:58 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us