Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old     (skillz)      Join Date: Jan 2005       06-26-2012, 5:31 PM Reply   
Are any of you guys using Speedplay pedals? If so did you experience hot spots on your feet? After several fittings and adjustments, my wife can only ride about 6 miles before they start burning. I have put about 80 miles on them with no problem. She's using the Shimano p-6700 with no problem, but like the float in the Speedplays because of her hip and back issues. Any different adjustments work for you?
Old     (ralph)      Join Date: Apr 2002       06-26-2012, 5:51 PM Reply   
I use speedplay. Never had an issue but I am not the most sensitive person when it comes to fit. If the burn is starting after only 6 miles then is it most likely related to a flexibility issue, possibly of the hamstring and the pain being transferred to the feet. Did they lower the seat when changing the pedals? Speedplay has a lower stack height than P6700 and would require a slight lowering of the saddle to maintain the same fit. If she goes good on the Shimano then stick with them IMO, they are a great pedal and bomb proof.
Old     (skillz)      Join Date: Jan 2005       06-26-2012, 6:09 PM Reply   
They did a seat and cleat adjustment and it didn't help. I got a hot spot once with new the new shoes I just got, all I had to do is adjust the straps and ratchet on the shoe and was fine. My wife have even talked to Speedplay directly and could not get it resolved, but they said they should not burn.
Old     (spf2275)      Join Date: Mar 2011       06-26-2012, 7:25 PM Reply   
Sounds like she's pinching a nerve which should be a cleat adjustment issue. I've heard of pinky toe going numb from the same thing.
Old     (magic)      Join Date: Mar 2002       06-26-2012, 11:17 PM Reply   
I use Speedplay's and have never had an issue like this. Adjust bike fit, if that does not work go back to the Shimano's Could try some different shoes, it sounds like it will be trail and error. Was the center of the cleat in the same place as the Shimano's Was the cleat further forward or back? That messes with lots of things very quickly.

I actually won't even try any other style of pedal, don't want to mess with what works for me on the Road, Track, and Tri. I do use Crankbothers on my Cyclocross bike, my old MTB and couple of fixies. Never an issue with Crankbrothers either. Way different shoes, bikes and fit over my Tri, Track and Road bikes though.
Old     (pesos)      Join Date: Oct 2001       06-26-2012, 11:36 PM Reply   
Never had hotspotting in well over 100 miles in a day. Are these nice shoes? That can make a huge difference.

Some women can have issues with speedplay depending on stature/weight. My ex couldn't use them.
Old     (skillz)      Join Date: Jan 2005       07-01-2012, 11:38 PM Reply   
Still after another fit and adjustment she is still getting hot spots. Was told that some people just can't used them. So she's sticking to the Shinamos. Thanks
Old     (magic)      Join Date: Mar 2002       07-02-2012, 12:45 PM Reply   
Quote:
Originally Posted by skillz View Post
Still after another fit and adjustment she is still getting hot spots. Was told that some people just can't used them. So she's sticking to the Shinamos. Thanks
Looking to donate them? My track habit could anyways use spare components. *Might* have blown the annual track budget on wheels this season.
Attached Images
 
Old     (ralph)      Join Date: Apr 2002       07-03-2012, 7:19 PM Reply   
Quote:
Originally Posted by magic View Post
Looking to donate them? My track habit could anyways use spare components. *Might* have blown the annual track budget on wheels this season.
Nice, love me some bike porn
Old     (magic)      Join Date: Mar 2002       07-06-2012, 8:24 PM Reply   
Quote:
Originally Posted by ralph View Post
Nice, love me some bike porn
Here ya go, Tri bike getting ready for my 70.3 next weekend.
Attached Images
 
Old     (ralph)      Join Date: Apr 2002       07-09-2012, 2:18 PM Reply   
Nice! man, track and ironman are such different fitnesses, how do you combine the two?
Old     (polarbill)      Join Date: Jun 2003       07-02-2012, 5:21 PM Reply   
Sean, are those chinese carbon wheels?

By the way, I have the 204 mile STP in 2 weeks. I am doing it in 2 days although 200 miles while weighing in at about 250 right now is not very nice on my arse.
Old     (magic)      Join Date: Mar 2002       07-02-2012, 11:31 PM Reply   
Quote:
Originally Posted by polarbill View Post
Sean, are those chinese carbon wheels?

By the way, I have the 204 mile STP in 2 weeks. I am doing it in 2 days although 200 miles while weighing in at about 250 right now is not very nice on my arse.
Hubs are Chosen (Taiwanese), Miche carrier, spokes look like Sapim CX Rays, no idea on the rims. Will ask the guy that put them together. Got some practice time in on the velodrome tonight before racing was rained out. Wheels ride really nice.

Have fun with STP!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:34 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us