Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (jaybellnv)      Join Date: May 2008       04-09-2012, 10:25 AM Reply   
My stereo started cutting out with the engine off last year. I tightened up the terminals and it stopped. It has restarted this year and i cannot get it to stop. It seems to happen faster using the ipod. Once it starts, it continues to happen every couple of minutes, until i just shut it off.

I have a 2 battery set-up. I think it might be something with the non-cranking battery. Or worse a exposed cable somewhere.

Thoughts? suggestions?
Old     (ryanbush11)      Join Date: May 2003       04-09-2012, 10:29 AM Reply   
how are you charging your batteries? and what voltage are they at when they start to cut off?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:48 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us