Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Wakesurfing

Share 
Reply
 
Thread Tools Display Modes
Old     (Tehanw215)      Join Date: Jul 2011       09-09-2011, 5:22 PM Reply   
struggling with wave concistancy on my 215. put 1200 in rear locker with front ballast full in floor 500#. Me and flagger in boat. Still wasn't happy. Seems like every time i go out the wave is different. Any suggestions Dennis? Still pretty new to sport, and realize it will take time to dial in. Running a 13x12 v l three blade prop.
Old     (dennish)      Join Date: May 2005       09-10-2011, 7:38 AM Reply   
I have been riding the last couple of days just about the same setup. My hard tanks are not working right now so I use 650# lead on floor in locker and fill up the rest of the locker with a sac. Can't be much more than you are running if not less. driver and flagger in boat and it is really good. Not sure what prop you are running and if that will make a difference. PM me and we can talk further.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:40 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us