Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Website Feedback, Suggestions, Problems, Etc.

Share 
Reply
 
Thread Tools Display Modes
Old     (westsiderippa)      Join Date: Dec 2006       12-27-2010, 10:06 PM Reply   
dave, i dont think im the only one and i havent been around much the past few months, thanks to an avid ww poster for reminding me of that in my last thread, but not sure why i cant stay logged in. i have a mac and i have tried to reset clear all the settings but i seem to always log out when i leave the site and come back to it. i cant seem to find a "leave me logged in" box to check. what am i missing
Old     (wakeworld)      Join Date: Jan 1997       12-27-2010, 10:33 PM Reply   
It should keep you logged in without you having to do anything. As long as you don't explicitly log out, you should still be logged in when you bring up the site again. Try going to the front page and clicking the Log Out button to make sure you're explicitly logged out. Then log in again to see if you still have the problem.
Old     (westsiderippa)      Join Date: Dec 2006       12-28-2010, 1:12 PM Reply   
still got it, completely logged out last night, reset all settings and cookie thingies and then logged back in before i went to bed. i was ready to post. just came to ww right now and had to re log in to post this??????? is it a mac thing? im not up to date as i have been told because im on 10.4.11.
Old     (wakeworld)      Join Date: Jan 1997       12-29-2010, 2:32 PM Reply   
I'm at a loss. Is anybody else having this problem? I can have my developer log into your machine and figure it out if you're willing to let him do that. Let me know.
Old     (sidekicknicholas)      Join Date: Mar 2007       12-29-2010, 3:14 PM Reply   
I get it... its a pain in the ass BTW
Old     (wakeworld)      Join Date: Jan 1997       12-29-2010, 3:15 PM Reply   
Are you using a Mac and Safari? If not, what machine and browser are you using?
Old     (guma)      Join Date: Sep 2009       12-30-2010, 10:58 AM Reply   
Same here, Mac and Chrome
Old     (wakeworld)      Join Date: Jan 1997       12-30-2010, 12:08 PM Reply   
Nick and Bryan, what browsers are you using?
Old     (wakeworld)      Join Date: Jan 1997       12-30-2010, 12:09 PM Reply   
Any others having this problem?
Old     (westsiderippa)      Join Date: Dec 2006       12-30-2010, 5:47 PM Reply   
im using a mac with firefox, does the same thing with safari though

so again to make this post i had to enter email and password.....

but on the front home page it does show me logged in and i can access the wake space area and my profile.

as soon is i leave ww and come back to the forum section if i want to post i will need to re-log in again?

and i have not been able to get rid of the "1 new message" little red alert thing. if i click on it i have no new messages. idk?
Old     (ajholt7)      Join Date: Apr 2009       12-30-2010, 6:41 PM Reply   
I have to log in all the time too, if I haven't been here in a couple of days. It's not that big of a deal to me though.
Old     (sinkoumn)      Join Date: Jan 2007       01-02-2011, 9:53 PM Reply   
I have to log in every time I come to the site and want to post a response; I'm using latest version of Firefox if that makes a difference.
Old     (surfdoggy)      Join Date: Dec 2009       01-03-2011, 5:47 AM Reply   
Happening to me to most times I come to the site, including the last 3 days. PC running IE.
Old     (wakeworld)      Join Date: Jan 1997       01-04-2011, 10:37 AM Reply   
I sent PM's to all five of you with the instructions below. This fixed the problem for the two that have replied so far. Anyone else who is having this problem and find that it's not solved by following these instructions precisely, please let me know and we will investigate further.

1. Go to the front page and click the Log Out button.
2. Shut down ALL browsers and restart the one you'd like to use to access WakeWorld.
3. Log in from the front page.
4. Restart the browser again and check to see if you're logged in on the front page (http://www.wakeworld.com), the community (http://www.wakeworld.com/home.php) and the forum (http://www.wakeworld.com/forum/).
Old     (sinkoumn)      Join Date: Jan 2007       01-04-2011, 10:57 AM Reply   
I will add this to the thread since it's worked so far for me using Firefox. I did everything Dave listed above, but I also redid my WakeWorld bookmark tab (it was on my browser from when the old WW site was around). Ever since I did the steps above, deleted my old WW bookmark tab, and then added the new WW bookmark tab (when I was logged into the site) I am now always logged in whenever I visit the site.
Old     (wakeworld)      Join Date: Jan 1997       01-05-2011, 2:05 PM Reply   
Ok, I found and fixed another problem that may have been caused by our move to the new server a few months ago. The forum was set to timeout the users connection after 24 hours. Therefore, users were getting logged out of the forum, but were remaining logged in in the rest of the website. We've made a change so that this is no longer the case. If you are having a problem, follow the instructions from two posts up and you should never have to deal with it again. Sorry for the inconvenience!
Old     (mcdye)      Join Date: Apr 2009       01-05-2011, 3:25 PM Reply   
Thanks,

I was having the same issue on 2 different pc's/OS/IE versions.
Old     (otown_dave)      Join Date: Dec 2007       01-06-2011, 4:35 PM Reply   
I was having the same problem, the wakespace stays logged in but the forums logs me out if it was more than a few days..
Old     (scott_a)      Join Date: Dec 2002       01-10-2011, 1:22 AM Reply   
Wow...finally! Glad to hear that there is some sorta fix to this.
Old     (otown_dave)      Join Date: Dec 2007       01-11-2011, 5:12 PM Reply   
That fixed the problem Dave..

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:58 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us