Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (pittsy)      Join Date: Apr 2004       06-06-2010, 10:16 PM Reply   
I have a 06 xstar and finished installing my ws-420 today, everything is working perfect except when I turn on my tower lights, my head unit and 420 turn off. When I turn my tower lights off then my head unit and 420 turn back on again. What could be the problem??
Old     (clayton191)      Join Date: Apr 2006       06-07-2010, 12:31 AM Reply   
Problem with the remote wire? Sounds like it ...

Could be a few other things -- hard to say .... stock tower lights or did you install them as well?
Old     (ralph)      Join Date: Apr 2002       06-07-2010, 1:39 AM Reply   
What is happening to your system voltage when the lights go on? If its dropping low your stereo system might be powering down in protection mode
Old     (acurtis_ttu)      Join Date: May 2004       06-07-2010, 9:36 AM Reply   
^^^^ guessin it's some sort of voltage issue as well. tower lights are a failry large current draw especially at start up. you coudl try puttin a cap in line on the stero wire (-, +) and was420 wire (-, +)
Old     (jonyb)      Join Date: Nov 2008       06-08-2010, 6:00 AM Reply   
Not a remote turn on problem if the head unit shuts off too. Go back to where you wired the lights and make sure none of the audio wiring is there. I'd personally run the power/ground/remote all the way to the head unit from the 420.

Could be a voltage issue as well like Darren mentioned.
Old     (masonwakerider)      Join Date: May 2003       06-08-2010, 8:27 AM Reply   
+1 voltage, this was quite common when extra accessories were added to the mc dash fuse panel. Run a separate power from the battery for just the head unit, or use a relay for the lights.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:23 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us