Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2003

Share 
Reply
 
Thread Tools Display Modes
Old     (bob)      Join Date: Feb 2001       08-11-2003, 1:15 AM Reply   
We were cruising along, drawing ALOT of current from the alternator, 400 watts worth of lighting, 1250 wats worth of stereo and the boat lights. Saw batt voltage getting a bit under my safe zone and turned off the 400 watts worth of lighting and about 2 minutes later the fire extinguisher in the engine compartment fired off?? Now it is only about 5 inches from the alternator and im sure it was warm but should it have fired just being warm (maybe hot??)?? Alternator is still working fine. Just need to replace/recharge CO2 extinguisher. Ill have to say im way glad it was not dry chem all over my engine compartment, that would tend to suc

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:28 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us