Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (newty)      Join Date: May 2005       05-12-2010, 9:42 AM Reply   
I have an 06' X-1 here right now that I've installed a depth finder in and I can't seem to figure out how to calibrate it. When it is in the water, the display on the dash blinks 2 feet no mater what depth we're in. I've tried holding down the scroll/select toggle, it changes the ft reading but when I'm done setting the ft according to the water depth it goes back to blinking 2 ft.
There is no manual that came with it and the guy I bought it from turned out to be a flake.
I'm hoping the transducer and the modual are good, and its just a cal. issue. Any Ideas?

Thx!!
Old     (Walt)      Join Date: Jan 2003       05-12-2010, 2:34 PM Reply   
I don't think there is a calibration on the depth finders you find in ski boats. On higher end fish/depth finders you can adjust the sensitivity. Where is the transducer mounted ?
Old     (malibumatt)      Join Date: May 2006       05-12-2010, 5:03 PM Reply   
ditto. I was just looking on the Calabria page and theirs pretty much says it either works or it doesn't. No calibration.
Old     (meathead65)      Join Date: Sep 2006       05-12-2010, 5:37 PM Reply   
Brand/model?
Old     (newty)      Join Date: May 2005       05-12-2010, 7:11 PM Reply   
We dropped into the dealer today and they gave us some good info on trouble shooting the thing.
I think we may have put it in a bad spot on the hull. We relocated it and we'll see if that was the problem.
Thanks for your responses.
Old     (justintime)      Join Date: Mar 2009       05-12-2010, 11:15 PM Reply   
some you can calibrate

ever notice when on trailer it reads like 4 feet
Old     (wakecumberland)      Join Date: Oct 2007       05-13-2010, 5:56 AM Reply   
Newty, I think I bought from the same guy over the winter. Let me know where you end up mounting it, this is on my list of things to do in the next couple weeks.
Old     (newty)      Join Date: May 2005       05-13-2010, 8:22 AM Reply   
Adam we ended up mounting it next to the paddle wheel on the stringer side just forward of the the factory indention on the underside. Make sense? It seems to be reading now. Even though its on the trailer and its not accurate at least its not flashing .5 anymore.
Also Adam, if Eric Bathen is the guy you bought it from, check and make sure he sent you the right transducer. He sent us a garmin transducer the first time and I had to hound him for a month to get the right one (medallion). That guy has been a real p.i.t.a. to deal with.
Old     (wakecumberland)      Join Date: Oct 2007       05-13-2010, 8:45 AM Reply   
Thanks, I'll check the transducer tonight. Will it say medallion or garmin right on the transducer?
Old     (newty)      Join Date: May 2005       05-13-2010, 9:25 AM Reply   
No but they should plug together. The plug on the transducer he sent had a completely different size and shape end than the mateing plug on the module.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:03 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us