Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (joesell)      Join Date: Apr 2001       02-13-2010, 5:57 PM Reply   
I'm installing a 3rd batt. My boat came stock with 2 batteries, they're already seperated. 1 is for starting, the other is for the stereo. I want to add another for the stereo. The way my boat is set up, the 2 that are in there already, are on the pass side all the way in the rear. The new one would be installed on the drivers side in the rear. I think there would be about 8' of wire in between.

My question is, do I need to put a fuse in between? If so, do I need a fuse on both positives? I know it's always best to put a fuse on everything. But there doesn't seem to be a fuse on the wire going from the alt/starter to the battery now. So do I really need one? If so, how may amps?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:40 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us