Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (jmuck)      Join Date: Jan 2010       02-04-2010, 8:28 AM Reply   
I've just started on redoing the system in my lil run about from last year. I wasn't happy at all with the looks of it, so I've gutted and am starting all over again. I will be using all the same equipment and adding a couple pieces to it all. The big changes are getting rid of the MB-8's and replacing those with Pro 80's, adding another DD C2A, replacing all the Alpine's with XS650's, adding a 3rd pair of XS's to the bow area.
The biggest change will be amp mounting and interior color. Since a couple seats had tears and the rear engine cover was torn badly, I decided to tackle recovering it myself along with mounting the amps on the cover.
The engine cover will be the main attraction. 6 of the 7 amps will mounted here. The center piece will be 3/4" plexi glass and edge lit with LED's to show off the amps. The glass will be flush mounted into the foam. There will be a piece of matching vinyl wrapped foam to cover the plexi on normal weekends. It will be raised an lowered with 2-110lb linear actuators. I'll have the amp area totally sealed off from the top side and am planning on using 6-8 fans, mounted on the bottom side to keep the amps cool. I still haven't decided on wether to make trim pieces so all you can see are the amps, or expose the entire area. The dist. blocks will all be hidden under a false floor to the right of the amps.

On to the pics of tear down.






Upload
Upload
Upload
Upload
Old     (jmuck)      Join Date: Jan 2010       04-12-2010, 3:52 PM Reply   
Finally made some serious progress yesterday. This is the second go around with the amp rack as I hated how it turned out before. I went ahead and added foam to raise it up so I could get a nice comfy foam pad to cover the plexi for regular use. Still waiting on a couple led's to show up so I can install them in the amp rack. Also just need to install the XS650's down in the boat. I'm also waiting on my hub adapters to show up so I can mount the new 17" XD Addict's to match the trucks.
The corner's aren't perfect, but I can def. live with them. I'll try again next year to make it look cleaner, I'm just ready to hit the water with it for now.

Excuse the poor pic quality, I was using my cell.


Old     (shawndoggy)      Join Date: Nov 2009       04-12-2010, 4:42 PM Reply   
That sure looks nice and I'm sure it took a lot of work, but I'm not sure (a) I'd want all of my wet friends climbing over my amps to get in the boat or (b) I'd want unprotected electronics mounted directly above the engine compartment.
Old     (jmuck)      Join Date: Jan 2010       04-12-2010, 5:00 PM Reply   
Once the last of the LED's are in, it will be sealed up, top, bottom and sides. There will be a chance for water to get in, BUT very unlikely. I had them mounted on the gunwales all last year and had zero issues with water, drinks etc.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us