Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old     (jcstudebaker)      Join Date: Feb 2006       01-28-2010, 8:50 AM Reply   
Hey all,
My wife and I just recently (2 weeks ago) bought a 98 accord 150k and we test drove it and everything, it was a really strong car. I know a little about cars, so I felt confident in buying it.

4 days later the Check engine light came on. The car runs completely fine and everything, the only difference in the whole car is my brake light in the back is out. Nothing changed when it came on. I took it to AAMCO and they said it was my ECM, 1,000 to fix. I don't understand how the car can still run fine if the ECM is bad, plus the guy didn't seem to knowledgable about what he was doing either. The Code that came up said Fuel/air mix. Has anyone come accross this, does anyone know someone who is in the Stockton area that's reputable?

I'll find the exact code and post it on here. I just don't understand how the ECM can be out and the car run fine.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:43 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us