Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through September 04, 2009

Share 
Reply
 
Thread Tools Display Modes
Old     (dohboy)      Join Date: Aug 2007       08-22-2009, 10:40 AM Reply   
I got a new boat and trailer going from a flat four to a flat five. The new trailer has LED lights and when I plug them in the tail lights flicker on and off almost like the hazzards are on. I turn on the head lights and they stay on steady. I haven't checked voltage at the plug but it didn't happen with the flat four. Anyone know what is causing this?
Old     (LeslieAxley)      Join Date: Sep 2012       09-05-2012, 11:13 PM Reply   
I figured it really didn't make a difference what color they were since they wouldn't be in plain sight...I would rather have had the black.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:04 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us