Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through June 30, 2009

Share 
Reply
 
Thread Tools Display Modes
Old     (kawaik)      Join Date: Feb 2005       06-28-2009, 10:02 PM Reply   
I have been riding a 2008 Slingshot Response for the past year and about a week ago I took a few bad falls and noticed that my boots became very loose. I thought it might have just been the screws coming loose but even after making sure that they were completely tight the boots still had a significant amount of movement going on. I then tried moving the boots in to a closer stance so that I could continue riding and that worked for a good amount of time until I took another bad fall and yet again the boots were coming loose. I noticed that there is some bulging coming from the board around the inserts and so I am pretty sure that the problem is there and I am just wondering if there is any way to fix this (my friends already suggested I just stop eating trash all of the time but I am pretty poor at that). Has anyone else had this problem?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:32 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us