Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old     (memphisvol)      Join Date: Sep 2007       06-23-2009, 4:32 AM Reply   
Well, today we were out on the lake and our ipod adapter didn't work..so I unplugged it from the pass-thru port on the SIR-CL1 and accidentally unplugged the sirius cable next to it as well. After plugging them both back in, immediately Sirius was'nt selectable on the CMD5 radio and the ipod still wouldn't work.

the ipod adapter not working is manageable, as we don't use it nearly as much as sirius. however, I have a group of about 8 or 9 coming with me in a couple weeks and need to figure out what the heck is going on with Sirius.

we tried plugging and unplugging with power on, with power off, and leaving unplugged with the boat's main power supply off while at lunch. No dice on anything so far...will have to try any solutions next weekend when we are with the boat, any help would be MUCH appreciated as I am pretty much completely incompetent when it comes to stereos

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:47 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us