Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old     (wakesurf12)      Join Date: Jun 2003       06-02-2007, 11:07 PM Reply   
Ok, so tonight was my first time strobing from a tube and I will have to say that it went much better than I had expected but not perfect. (at least not to my standards.) Anyway, I was wondering if anyone had any suggestions on this. For the most part the flash was on about full or 1/2 power for most of the night. I started off trying faster shutter speeds (500-1000) but was having troubles syncing with the flash. So I compesanted by shooting at 1/250 and closing up my aperture. I was then able to catch the light but I then got a bit of motion blur. Eventually I was also getting better results as the sun went down. Also, my ISO ranged from 400-800 durring the night. I would ideally like to keep this as low as possible. So once again, if anyone out there has any suggestions it would be much appreciated. I want to get this thing down. Other than "keep the tube out of the shot"

Upload

Upload

Upload

Upload

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:02 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us