Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 25, 2007

Share 
Reply
 
Thread Tools Display Modes
Old     (kalenk)      Join Date: Feb 2007       05-24-2007, 3:01 PM Reply   
So, I posted on here a while ago with a problem i was having.. when i would accelerate and get up to speed my motor would almost cut out, then back in,then out until it died... i changed the fuel filter and messed with some other stuff.. well i decided to take my fuel filter back off and empty it into a bowl to check for water in it.. and sure enough there was.. which means i have water in my fuel tank. Im going to siphon out a few gallons from the bottom to get it out. my question to you guys is, how do i keep this from happening.. and how did it happen when i put a fresh tank of gas in there? could it be condensation from the humidity??

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:15 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us