Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old     (klp_what)      Join Date: Sep 2006       03-08-2007, 1:53 PM Reply   
I have the cannon elura 100 camera which is not the best camera, but is still fairly good and captured it to my mac with firewire. Then edited my video and it looks good on quicktime and my display in final cut. but when I transfer it to the iDVD and burn it the picture comes out sharp, but the image leaves trails almost like the frames were not blened together exactly. I am new to this but I chose the best quality I can get and it looks like crap on both the videos I have made. I have been searching through the manual for a while now to find out how to fix it, but cant figure it out. Also when I say the images were not blended together right i mean that there are lines across the screen that dont match up. Please help, thanks.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:47 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us