Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 19, 2006

Share 
Reply
 
Thread Tools Display Modes
Old     (superairdawg)      Join Date: May 2003       05-16-2006, 4:16 AM Reply   
Finally got my new battery in and wired up. Everything seems fine, but... plugged in my Battery Tender PowerTender Plus and the Yandina C100 kicked into overload. ARgh!! Anyone have any thoughts or ideas what to check?

Wiring schematic is attached. The C100 has a blue lead for gel-type batteries I've connected that supposedly limits the charge, which I've connected to the starter positive battery terminal per instructions. The charger I opted for was recommended by the Battery Tender support folks when I forwarded my proposed setup (Power Tender Plus http://batterytender.com/product_info.php?products_id=7). The support person thought that model should be able to charge the starter battery normally and once charged, maintain the 13.3v needed to engage the C100 in order to charge the House battery. Doesn't quite seem to be working as planned. Any ideas what I might check?


(Message edited by superairdawg on May 16, 2006)

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us