Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Wakesurfing

Share 
Reply
 
Thread Tools Display Modes
Old     (dcwillette)      Join Date: Sep 2005       04-24-2006, 1:33 PM Reply   
I can get up and surf all day holding onto the rope but as soon as I let go I lose momentum and sink. The longest I've been able to go without the rope is about 10 seconds.

I always wait until the rope doesn't have tension and then let go, but then I just sink. I seem to be in the right place and can speed up by pressuring the front on the board but then the nose dives about half of the time.

Any idea what I'm doing wrong?

FYI....

Boat: 2005 Malibu VLX; center tank full and I've tried one and both rear tanks full with people sitting on on the transom. Tried with and without wedge. Have not filled the bow tank based on what I've been told.

Board: Hyperlite Broadcast 5'6"

Speed: 11mph

Me: 190 lbs.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:26 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us