Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old     (tparider)      Join Date: Aug 2003       03-14-2004, 1:12 PM Reply   
As I'm editing in Premier 6.0, I find that the video lags behind for a second before it "catches up" and starts recording my clip when pulling directly from the camcorder. I'm thinking that the problem is my video card. It's probably my whole computer, but I can't get a new one at this point.

So, what's a good video card to get to help out with this issue? I don't need something crazy, just something that will do the job. I just edit for fun and I'll probably get it on eBay.

My current card is an ATI Rage Pro Turbo 2X AGP with 4MB SGRAM (what came with the machine).

Thanks a lot.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:08 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us