Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search Forums: Posts Made By: ta_barracus
Forum: Video and Photography 02-08-2012, 3:35 PM
Replies: 4
Views: 1,374
Posted By ta_barracus
You can pickup a used 40 or 50D and get 6.5...

You can pickup a used 40 or 50D and get 6.5 frames a second which should be plenty fast enough.
Forum: Archive through March 18, 2009 06-16-2008, 12:22 PM
Replies: 28
Views: 651
Posted By ta_barracus
I have an 06 24SSV and was having the same...

I have an 06 24SSV and was having the same problem. I had to adjust the nm, kdw settings to something crazy and backwards. I had to put the KDW (I think is the filter setting) at an incredibly low...
Forum: Archive through June 30, 2008 05-28-2008, 2:44 PM
Replies: 176
Views: 2,125
Posted By ta_barracus
Lake Lanier <BR>Cumming, GA

Lake Lanier <BR>Cumming, GA
Forum: Archive through June 08, 2008 05-12-2008, 8:57 AM
Replies: 38
Views: 517
Posted By ta_barracus
Damn! That's the marina where I drop my boat in...

Damn! That's the marina where I drop my boat in every weekend. I'm glad I wasn't there at the time.
Forum: Trick Tips 08-03-2007, 12:41 PM
Replies: 22
Views: 1,037
Posted By ta_barracus
Also I would try landing on edge if you can. It...

Also I would try landing on edge if you can. It makes the landing much more forgiving, because there is less surface area hitting the water. Of course this would be very difficult coming out of some...
Forum: Archive through August 06, 2007 08-03-2007, 11:45 AM
Replies: 10
Views: 506
Posted By ta_barracus
I had a 19' Maxum 3 years ago and I always...

I had a 19' Maxum 3 years ago and I always trimmed up just a little bit. It made the wake much less washed out.
Forum: Archive through August 06, 2007 07-27-2007, 8:53 AM
Replies: 33
Views: 781
Posted By ta_barracus
I agree with Tim also. I was an installer from...

I agree with Tim also. I was an installer from 1989 to 1994 and back then the highest voltage pre-outs were 2V... I think Alpine made the first 4V pre-out around 93-94. Anyway, we never had problems...
Showing results 1 to 7 of 7

 

All times are GMT -7. The time now is 2:10 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us