Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 25 of 28
Search took 0.02 seconds.
Search Forums: Posts Made By: pav
Forum: Wakeboarding Discussion 12-17-2009, 5:42 PM
Replies: 71
Views: 1,544
Posted By pav
I don't do power-turns but always wondered if...

I don't do power-turns but always wondered if they were really faster. This summer I was pulling my rider and he fell at the exact same time as another rider from another boat coming from the...
Forum: Archive through December 26, 2006 11-19-2006, 5:58 AM
Replies: 18
Views: 1,031
Posted By pav
I Pulled my X-10 from North Carolina to Atlanta...

I Pulled my X-10 from North Carolina to Atlanta just fine with my 2002 Tundra, I WOULD NOT LEAVE THE OVERDRIVE ON though. I noticed the Tundras do have a transmission cooler on them which also...
Forum: Archive through December 26, 2006 11-16-2006, 3:38 PM
Replies: 6
Views: 331
Posted By pav
adam Curtis, do you know where the shift cable is...

adam Curtis, do you know where the shift cable is or how to adjust it? <BR> <BR>Thanks Paul, but it does not have any of those symptoms. <BR> <BR>Todd, I have never replaced the transmission filter,...
Forum: Archive through December 26, 2006 11-16-2006, 7:22 AM
Replies: 6
Views: 331
Posted By pav
Hi, I have a 2001 Mastercraft X-10. When cold...

Hi, I have a 2001 Mastercraft X-10. When cold &amp; still slightly warm, up until about 20 minutes of running, when I put it in gear (engagement is normal) and start adding throttle, there is a slight...
Forum: Archive through January 28, 2006 01-09-2006, 8:36 AM
Replies: 5
Views: 274
Posted By pav
Thanks everyone, Im on my to the shop. Sounds...

Thanks everyone, Im on my to the shop. Sounds pretty common like replacing my steering cable which I did yesterday. These things should last longer. <BR> <BR>Pav
Forum: Archive through January 28, 2006 01-08-2006, 5:42 PM
Replies: 5
Views: 274
Posted By pav
I have the heater core out for my 01 X-10, does...

I have the heater core out for my 01 X-10, does anyone know which vehicle uses the same one. I have heard it was one used in some of the Fords. It is 2" thick, 9" tall, &amp; 6" wide and cracked.
Forum: Archive through November 14, 2005 10-03-2005, 12:32 PM
Replies: 14
Views: 674
Posted By pav
Chris is right. You are out of gas. <BR>...

Chris is right. You are out of gas. <BR> <BR>Just happened to me 2 weeks ago, guage shows about 1/4 tank &amp; runs out. I get home, and put in just over 44 gallons in a 45 gallon tank on my 01 X-10....
Forum: Archive through November 14, 2005 10-02-2005, 4:27 PM
Replies: 11
Views: 618
Posted By pav
Thanks everyone, I think I have it covered thanks...

Thanks everyone, I think I have it covered thanks to you all. <BR> <BR>Pav
Forum: Archive through November 14, 2005 09-27-2005, 2:30 PM
Replies: 11
Views: 618
Posted By pav
Anyone? <BR> <BR>Did a search, either got 1500...

Anyone? <BR> <BR>Did a search, either got 1500 inquirys or 0 depending on how I searched <BR> <BR>Thanks. <BR> <BR>
Forum: Archive through November 14, 2005 09-23-2005, 8:35 AM
Replies: 11
Views: 618
Posted By pav
The beer is a must! <BR> <BR>Anyone know of a...

The beer is a must! <BR> <BR>Anyone know of a place to buy a cable online? <BR> <BR>Also, does it come with that piston/rod deal with the grease fitting on it, or is that separate? Because that...
Forum: Archive through November 14, 2005 09-21-2005, 6:00 PM
Replies: 11
Views: 618
Posted By pav
That stinks! The whole cable? Is it possibly a...

That stinks! The whole cable? Is it possibly a warranty issue? Did you do it yourself and how hard &amp; expensive is it? <BR>Thanks <BR> <BR>
Forum: Archive through November 14, 2005 09-21-2005, 3:06 PM
Replies: 11
Views: 618
Posted By pav
I have an 01 X-10, got a good bit of water in the...

I have an 01 X-10, got a good bit of water in the bottom of the boat, pumped it out, next time I went out the boat had become very hard to steer. Found 2 grease fittings, one at the rudder, and...
Forum: Archive through July 23, 2005 06-15-2005, 6:43 PM
Replies: 11
Views: 327
Posted By pav
Thanks everyone, I used a copper shaped U and...

Thanks everyone, I used a copper shaped U and connected the lines, and just got in from a boat ride and no leaks. Now I just have to get it fixed, <BR> <BR>Im going to take it apart and see what is...
Forum: Archive through July 23, 2005 06-14-2005, 5:14 PM
Replies: 11
Views: 327
Posted By pav
Jeff, Thanks for numbering the answers and...

Jeff, Thanks for numbering the answers and actually responding to all 5! Im just lazy, I see how to get to it from under the drivers side foot area by pulling the access panel. It just looks like a...
Forum: Archive through July 23, 2005 06-14-2005, 4:14 PM
Replies: 11
Views: 327
Posted By pav
I looked in the archives and saw where this is...

I looked in the archives and saw where this is pretty commom. <BR> <BR>To the people who have repaired one: <BR> <BR>1) Did you take the whole thing out? (The heater core with the fan &amp; all) <BR>...
Forum: Archive through January 14, 2005 12-17-2004, 6:13 AM
Replies: 11
Views: 351
Posted By pav
cdm, just curious, why the Portable Powerpack,...

cdm, just curious, why the Portable Powerpack, Compressor, Inverter, Jumpstarter? I clicked on the link and that is what it brought up. I had considered the electric blanket, but I wondered about...
Forum: Archive through January 14, 2005 12-15-2004, 9:07 AM
Replies: 11
Views: 351
Posted By pav
Thanks Zedz <BR> <BR>I really just want the...

Thanks Zedz <BR> <BR>I really just want the essentials. My boat is stored in our boathouse (dry), and I use it almost year round. I might go a 4-6 weeks without using it (mainly Jan - Feb), but...
Forum: Archive through January 14, 2005 12-15-2004, 6:05 AM
Replies: 11
Views: 351
Posted By pav
I took out the plug with the knock sensor and the...

I took out the plug with the knock sensor and the plug that goes to the hot water shower. Are these the only two block drains? <BR> <BR>I also turned the three ballast knobs on the drivers side very...
Forum: Archive through January 14, 2005 12-14-2004, 6:26 AM
Replies: 11
Views: 351
Posted By pav
I have winterized my previous boats and had no...

I have winterized my previous boats and had no problems, but this is my first year with the X-10 (2001 model) I have never had a boat with ballasts &amp; showers &amp; such. <BR> <BR>Just a couple of...
Forum: Archive through January 14, 2005 10-22-2004, 9:06 AM
Replies: 17
Views: 357
Posted By pav
I have an X-10, and have no complaints. I have...

I have an X-10, and have no complaints. I have not ridden behind the LSV so I cant say. But as far as depreciation, I would go with the X-10, it has already had some depreciation, you dont have to...
Forum: Archive through September 24, 2004 09-02-2004, 8:51 AM
Replies: 4
Views: 247
Posted By pav
Is it normal for this system to have 3 amps in...

Is it normal for this system to have 3 amps in the X-10? (Is it factory?) I bought the boat used. <BR> <BR>I am having a hard time tracing the wires, because none of the colors coming off the...
Forum: Archive through September 24, 2004 08-25-2004, 6:17 AM
Replies: 4
Views: 247
Posted By pav
Anyone know anything about this Clarion System?...

Anyone know anything about this Clarion System? <BR> <BR>My 2001 X-10 stereo is working only on the (left)passenger side of the boat. Checked the amps and all 3 are on (2 black ones &amp; 1 Silver...
Forum: Archive through August 20, 2004 08-05-2004, 12:42 PM
Replies: 6
Views: 176
Posted By pav
This new internet invention sure is great. Could...

This new internet invention sure is great. Could not have found you without it. Good talking to you. Pav <img src="http://www.wakeworld.com/MB/Discus/clipart/happy.gif" border=0>
Forum: Archive through August 20, 2004 08-05-2004, 9:23 AM
Replies: 6
Views: 176
Posted By pav
Anyone heard from Master Painter - Jim?

Anyone heard from Master Painter - Jim?
Forum: Archive through September 24, 2004 08-04-2004, 11:17 AM
Replies: 10
Views: 423
Posted By pav
It works, I did all the tests and it did fine. ...

It works, I did all the tests and it did fine. Took it out on the water and it works now, but the boat is surging now(faster &amp; slower)
Showing results 1 to 25 of 28

 

All times are GMT -7. The time now is 5:42 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us