Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search Forums: Posts Made By: _vitty_
Forum: Archive through September 04, 2009 09-01-2009, 5:48 AM
Replies: 12
Views: 1,047
Posted By _vitty_
Yeah that's what I meant =)

Yeah that's what I meant =)
Forum: Archive through September 04, 2009 08-31-2009, 5:16 AM
Replies: 12
Views: 1,047
Posted By _vitty_
I would guess that is the culprit in your case as...

I would guess that is the culprit in your case as well. Good luck!
Forum: Archive through September 04, 2009 08-30-2009, 7:05 PM
Replies: 12
Views: 1,047
Posted By _vitty_
Turns out the alternator was not hooked up to the...

Turns out the alternator was not hooked up to the battery isolator. Therefor the charge was being sent from the alternator to nothing.
Forum: Archive through September 04, 2009 08-27-2009, 6:52 AM
Replies: 12
Views: 1,047
Posted By _vitty_
here is the boat <BR> <BR><img...

here is the boat <BR> <BR><img src="http://www.wakeworld.com/MB/Discus/clipart/your_image.gif" alt="my image">
Forum: Archive through September 04, 2009 08-25-2009, 7:47 AM
Replies: 12
Views: 1,047
Posted By _vitty_
Running a test with a volt meter the batteries...

Running a test with a volt meter the batteries measured roughly 12.04 volts with the engine off. When the engine was running at idle, voltage dropped to 11.4. At 2500 rpm voltage dropped all the...
Forum: Archive through September 04, 2009 08-24-2009, 11:16 AM
Replies: 12
Views: 1,047
Posted By _vitty_
Thanks Chad, got it! <BR> <BR>I'm hoping it is...

Thanks Chad, got it! <BR> <BR>I'm hoping it is the case that the batteries are shot. Would make life easy that way. I am loving the boat so far!
Forum: Archive through September 04, 2009 08-24-2009, 7:04 AM
Replies: 12
Views: 1,047
Posted By _vitty_
I took my boat out for the first time and cruised...

I took my boat out for the first time and cruised for a few hours this past weekend. After a few hours of driving we anchored and did some swimming for an hour. Without the engine running I filled...
Showing results 1 to 7 of 7

 

All times are GMT -7. The time now is 4:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us