Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search Forums: Posts Made By: txstang125
Forum: Boats, Accessories & Tow Vehicles 08-11-2019, 1:21 PM
Replies: 13
Views: 2,107
Posted By txstang125
Sorry for late reply but got boat back it was the...

Sorry for late reply but got boat back it was the pick up coil in the distributor�� lol thanks everyone for their input !
Forum: Boats, Accessories & Tow Vehicles 07-11-2019, 2:30 AM
Replies: 13
Views: 2,107
Posted By txstang125
Has new alternator and at the rails key on fuel...

Has new alternator and at the rails key on fuel is at 23 ish psi has new fuel filter
Forum: Boats, Accessories & Tow Vehicles 07-08-2019, 2:35 PM
Replies: 13
Views: 2,107
Posted By txstang125
So I went and got it from the mechanic I bought...

So I went and got it from the mechanic I bought the boat from he said it was the starter but the shifter moved out of neutral and thatís why it wouldnít crank lol .since I brought it back I got it to...
Forum: Boats, Accessories & Tow Vehicles 06-15-2019, 5:35 AM
Replies: 13
Views: 2,107
Posted By txstang125
Safety switch is good and I know itís in neutral...

Safety switch is good and I know itís in neutral cause when itís not it dosent spin over at all. He also said their were some speaker wires that came loose and were arcing pretty bad so I hope that...
Forum: Boats, Accessories & Tow Vehicles 06-15-2019, 5:23 AM
Replies: 13
Views: 2,107
Posted By txstang125
Update I’ve changed distributor cap , ignition...

Update I’ve changed distributor cap , ignition module in the cap , rotor , coil and plug wire going from coil to distributer and still dose the same thing. I dropped it off at shop to have it looked...
Forum: Boats, Accessories & Tow Vehicles 05-31-2019, 2:06 PM
Replies: 13
Views: 2,107
Posted By txstang125
2001 concourse no start no spark

I have a 2001 centurion concourse with the 5.7 black scorpion. We were at the lake ran fine and then just shut off , it was not getting any spark , we changed the ignition coil and wire and still...
Showing results 1 to 6 of 6

 

All times are GMT -7. The time now is 12:03 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us