Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search Forums: Posts Made By: blinerinbrazil
Forum: Archive through May 29, 2009 05-24-2009, 8:52 PM
Replies: 5
Views: 1,874
Posted By blinerinbrazil
ok I'll try it and get back to you all....

ok I'll try it and get back to you all. <BR>tanks, <BR>Won
Forum: Archive through May 29, 2009 05-24-2009, 1:36 PM
Replies: 5
Views: 1,874
Posted By blinerinbrazil
Tigemike- I used a digital ohm meter and the...

Tigemike- I used a digital ohm meter and the most I got was 3.5 at wot so I guess the tps is the problem. How do I adjust it? thanks
Forum: Archive through May 29, 2009 05-24-2009, 6:31 AM
Replies: 5
Views: 1,874
Posted By blinerinbrazil
HI all, I'm having some problems with my engine...

HI all, I'm having some problems with my engine (indmar tbi 310hp). I've changed out the fuel, pump, fuel filter, and cleaned the IAC. Iguess the next step it the TPS. IS this a bolt on part? Can I...
Showing results 1 to 3 of 3

 

All times are GMT -7. The time now is 9:36 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us