WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Video and Photography (http://www.wakeworld.com/forum/forumdisplay.php?f=87667)
-   -   Lost quality durng rendering.(premiere 6.5) (http://www.wakeworld.com/forum/showthread.php?t=91419)

12-09-2003 4:42 PM

Sorry for not reposting, but here is my thread from wakeboarder.com. <BR><a href="http://forums.wakeboarder.com/viewtopic.php?t=17189" target="_blank">http://forums.wakeboarder.com/viewtopic.php?t=17189</a>

dcervenka 12-10-2003 6:57 PM

Why are you using "25p (framerate)"? <BR> <BR>Do you have a NTSC (29.97fps) or PAL(Euro- 25fps) cam? <BR> <BR> <BR> <BR> <BR> <BR> <BR> <BR>

12-11-2003 4:45 AM

I'm not sure why, but I think I have a PAL cam. I bought it from best buy in MN.

dcervenka 12-11-2003 11:47 AM

What's the model #? <BR> <BR>

dcervenka 12-11-2003 6:00 PM

Cool, I see that on the other message board you are close to figuring this out. I don't think best buy would be selling PAL video cameras so just change the settings on your project. <BR> <BR>If you keep running into problems just post something here and we'll get it hammered out. <BR> <BR>

richd 12-12-2003 9:28 AM

I've been trying to help him on the WBder thread. Unfortunately it appears he does have an NTSC unit! He must be capturing in NTSC as I don't think Premiere can transcode a video capture on the fly. But if his timeline is set for PAL than it would probably force a render. I wish I knew more about Premiere.

dcervenka 12-12-2003 3:11 PM

I'll play around with it this weekend and see what I can come up with. <BR> <BR>


All times are GMT -7. The time now is 2:42 PM.