WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   merc 350 mag mpi, making sucking sound?? (http://www.wakeworld.com/forum/showthread.php?t=800228)

tonyv420 10-14-2013 5:01 PM

merc 350 mag mpi, making sucking sound??
 
Yesterday, it wouldn’t start. Checked dist cap, and it had moisture in it. Dryed it out and starts fine now, but now I’m heairng a loud air sucking sound coming from the throttle body. Does any one know why? shouldn’t that sound go away once you put the air filter on? its not as loud with the air filter on, but it never used to be this loud??? Is it bad to run this way?Did I lose a gasket or something?

boardjnky4 10-14-2013 6:44 PM

IAC valve muffler is probably missing. Not a problem just annoying.

tonyv420 10-14-2013 6:46 PM

is that in the throttle body? and leads to the IAC?

boardjnky4 10-14-2013 7:22 PM

Yep, it's just a small little piece of fabric-like material that jams into the opening of the IAC (from the throttle body) that muffles the sound.

tonyv420 10-14-2013 7:31 PM

Thanks! I’m picking one up tomorrow!

malibu 10-14-2013 7:35 PM

Tony Joe and I had an IAC muffler problem with our previous boat, an 05 Sanger - same engine as yours. The IAC muffler is a little foam square shaped device located in the throttle body. Ours was clogged up with black paint from the factory when the boat was new. Our Sanger wouldn't idle and the engine would die at important times like when you were coming into the trailer or a dock. It was a pain! We took it to several mechanics and no one could figure it out.When one finally did and he put a new IAC muffler on and it idled perfect.

boardjnky4 10-15-2013 5:44 AM

Quote:

Originally Posted by malibu (Post 1849224)
Tony Joe and I had an IAC muffler problem with our previous boat, an 05 Sanger - same engine as yours. The IAC muffler is a little foam square shaped device located in the throttle body. Ours was clogged up with black paint from the factory when the boat was new. Our Sanger wouldn't idle and the engine would die at important times like when you were coming into the trailer or a dock. It was a pain! We took it to several mechanics and no one could figure it out.When one finally did and he put a new IAC muffler on and it idled perfect.

Had the same problem with mine. It took a lot of googling to figure that one out.

tonyv420 10-15-2013 9:17 AM

I'm gonna be sooo happy if this fixes my idling prob! ( I had that too!) Where do you think the darn thing went? ( foam square) I had the spark arrester off, when I was tryin to start it Sun, and it kinda back fired thru the throttle body. Do you think it could have blown it out then? or sucked it in?

boardjnky4 10-15-2013 3:25 PM

It shouldn't idle badly if it's simply missing. If one exists and is clogged, that will cause rough idle.

tonyv420 10-16-2013 10:09 AM

Back up and running! Seems to idle a lot better. Going out tomorrow for a test! Still sunny up here in the PNW this week, and the temp is perfect at 65 degrees!


All times are GMT -7. The time now is 2:22 AM.