WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   This enough? (http://www.wakeworld.com/forum/showthread.php?t=798966)

tn_rider 07-06-2013 3:40 PM

This enough?
 
Hey guys, I've got an XS power xp3000 on the way and I'm wondering if it is going to be enough to play my stereo for the day? Amp wise I have a syn 4, a Hifonics 2000 watt Brutus. Also a cadence 2000 watt. I have a pro sport onboard charger. My cranking battery runs through the perko switch but does NOT charge off the alt. I'd like to change this but don't know exactly how. We play the stereos retry hard when wakeboarding as well. Thanks!

tn_rider 07-06-2013 4:41 PM

Play the stereo pretty hard*

jonyb 07-06-2013 5:08 PM

If the cranking batteries are on the Perko switch, they should be getting current from the alternator. If they arent charging, or holding a charge, they could be bad.

tn_rider 07-06-2013 5:39 PM

I just bought a whole brand new one, but it isn't charging. Maybe once I get the new stereo batt it will fix that problem.

cal2vin 07-06-2013 6:47 PM

Really while ur riding it shouldn't drain the cranking battery at all. If they aren't combined but if its not being charged by the alternator after enough cranks it will be dead. Do you have the prosport wired to charge the cranking too? And as far as if an xp3000 is enough it depends what ohm load ur 2 2000 watt amps are wired to....

Sent from my DROID RAZR using Tapatalk 2

tn_rider 07-06-2013 6:59 PM

I need to get back to the boat and totally look through everything. I know the pro sport isn't charging the cranking batt. However, I can't figure out why the alt isn't charging the cranking batt.

jonyb 07-07-2013 1:22 AM

The Pro-Sport won't charge the cranking battery. The charger is set to charge AGM batteries only - you can't mix AGM and wet batteries on the charger.

On the switch, there's no reason that current shouldn't be passing through the switch to the cranking battery. You need to get a multi-meter and check wtih the boat running.

tn_rider 07-07-2013 5:06 AM

For the stereo to run at all the perko switch has to be on 1+2. The boat will not crank with the perko on one or two. It has to be on 1+2. Also, to try and isolate the stereo on 2 which is what it's hooked up to on the perko, you get feedback through the subs. Sounds like a helicopter is landing on the boat lol. But it's totally fine when it's set on 1+2.

chpthril 07-07-2013 5:39 AM

Chase,

Something is clearly amiss with your switch wiring scheme. I would highly suggest you dissect the entire cranking, switch ans stereo system wiring and get it straightened out. The alternator should absolutely charger your main cranking battery with the switch in the 1, 2, or BOTH positions. The engine should also be able to crank in all 3 of those positions also.

It is a dual-bank charger? The ProSport comes default with the black battery switch installed. Black sets the charger for lead-acid/AGM. I see no issue with having a lead-acid on one bank and AGM on the other bank.

tn_rider 07-07-2013 5:42 AM

Can you walk me through this troubleshoot? Trying to avoid pulling the boat 2 hours to have it looked at.

cal2vin 07-07-2013 11:16 AM

You can't do that with the pro sport. The Agm high performance and the lead acid mode are two different modes. The charger charging the two batteries isn't that big of a deal I guess. You just aren't getting optimal charge on ur agm (I'm assuming ur using the kinetiks still..) if u have the charter in agm/lead acid mode vs high performance agm mode. You want to have them seperated at all times. That's the point of a switch. The fact that you have to put the switch to 1+2 to play the stereo means something isn't right. Does your head unit come on when the switch has the batteries seperated then just the amps won't? In that case check to make sure the amps aren't wired to the cranking battery.
If the head unit won't come on then maybe the head unit is grounded to the wrong battery. I'd check to make sure a stereo wires are going to the stereo bank and not the cranking battery.

All that aside you dont want to have the switch combining an agm with a lead acid when the boat is off. This isn't good for either battery.

Sent from my DROID RAZR using Tapatalk 2

tn_rider 07-07-2013 1:15 PM

So pretty much disconnect everything and hook each positive and negative up one by one and test them to see what controls what?

chpthril 07-07-2013 1:26 PM

How far apart is the switch from the batteries? You could physically trace the cables as well. The posts on the back of the switch are labeled.

tn_rider 07-07-2013 1:47 PM

Not even a foot. What I'm going to do is put the cranking batteries and LED's and ballast on the perko switch, to let them get charge from the alt. Then have the stereo batteries and amps turn on when the key turns on, but not connected to the perko. This should work. Correct?

tn_rider 07-07-2013 1:52 PM

Or put the stereo on one of the switches on the dash?

chpthril 07-07-2013 2:11 PM

Chase,

Your battery switch and head-unit turn-on switch on the dash are worlds apart in the wiring scheme, you are mixing to different system. If you have a dual-battery switch, then there is no reason both batteries can not be charged via the alternator when wired correctly. Regardless of how you decide to turn the head-unit on, you need to get the battery cables, switch and amp cables wired correctly. It may be worth the drive to take your boat to someone.

jonyb 07-07-2013 3:17 PM

Mike, I wired the boat.

I've done so many this year, I can't remember if the starting batteries are on 1 or 2, and chase doesn't know how to use a meter and check them while the boat's running to see which bank shows 14V while it's running.

When I wired it, there were 2 Interstate batteries that originally came in the boat. Those are tied in parallel, then go to the Perko switch to either 1 or 2.
He added 2 USED Kinetic batteries. I wired those in parallel with a 300A circuit breaker between the 2 positive posts. Instructions were to break the circuit when he wanted to charge the batteries, and to have the Perko switch to "off".

He has a 3 bank Pro-Mariner charger. I picked that up locally - they didn't have a 2 bank in stock. It's set to HP AGM, and only the 2 Kinetic batteries are connected to it.

All accessories, including the stereo, for the boat are tied to the common post on the Perko switch - if I remember correctly.

I talked to him today and he's bringing the boat back this week.

tn_rider 07-07-2013 3:51 PM

I can't speak enough about Jonyb and his customer service. He is going out of his way to get me back on the water ASAP. Seriously a stand up guy!


All times are GMT -7. The time now is 4:15 AM.