WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Trouble Shooting Engine Noise in Stereo (http://www.wakeworld.com/forum/showthread.php?t=798948)

sk4910 07-05-2013 8:54 AM

Trouble Shooting Engine Noise in Stereo
 
So, my stereo has worded fine without any engine noise. I replace my four in boat speakers, my Wet Sounds equalizer with a new one, and replaced a light bulb. I took the boat out for the 4th and now I have a horrible engine whine in my stereo that gets louder with the engine rpms. I checked all the grounds in my stereo, and all the grounds going back to my batteries and they seem good. What could be causing this? Thanks everyone!

bcrider 07-05-2013 9:50 AM

From my little knowledge and the fact that I am currently dealing with the same issue is it's still probably a grounding issue. I've been told if you are running multiple batteries to make sure what ever runs your stereo is the same ground that runs to your stereo equipment. The other thing is you can never have to big of a ground cable. I haven't had much time this season to keep working on it but my neighbor who is a professional installer told me this. I also just replaced my WS420 with a new one and never had the problem before.

rasorjb 07-05-2013 11:13 AM

Agree with the above about grounds, ensure everything.. even your WS420 share a common ground. Additionally ensure that your RCA's aren't running in close vicinity to any power or grounds if you can help it, cross perpendicular if you have to cross them.

david_e_m 07-05-2013 11:27 AM

Read the Wetsounds EQ owners manual. There is an internal jumper that will allow you to select a different ground reference. It may or may not help given the true cause of the noise.
Beyond that, ALL audio equipment in the signal path MUST share the same B+ supply point and the same ground point. That is the issue 95% of the time. Gains that are set too high is the next most common culprit.
When needed, Odin with Earmark, provides his customers with a multi-page step-by-step draft on noise elimination. It works everytime. He has other instructional documents on various trouble-shooting issues that may arise down the road.

David

sk4910 07-05-2013 2:10 PM

Thanks guys for the responses. I am about to go out and see if any of these are the culprit. Will let you know what I find out.

DenverRider 07-05-2013 4:45 PM

Ground. Check it again.

sk4910 07-05-2013 9:38 PM

So, I tried all of your suggestions and actually found the problem while trying the suggestion of turning the amp gain down. It was an rca c, able where it plugs into one of the amps. I bumped it while turning the gain down and the noise went away. I have a feeling I probably knocked it loose when I was putting life jackets in the storage locker. Either way, never would have found the problem if I hadn't been trouble shooting ya'lls suggestions. Thanks Guys!!!


All times are GMT -7. The time now is 3:28 AM.