WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Transmission problems (http://www.wakeworld.com/forum/showthread.php?t=798359)

gpd005 05-31-2013 9:55 AM

Transmission problems
 
We have a 1996 MB Sports with the GT40 engine and a velvet drive transmission. Recently it has started slipping on take off under a heavy load. When it does this you can hammer down on the throttle and the motor will rev but the boat goes no where and then once the revs come back down it engages and take off. Once it happend i instantly opened up the engine compartment and found transmission fluid in the bottom of the hull. I topped the fluid level off and it has ran great for another 10 hours untill this week when it happend again. i cannot figure out where the fluid is actually escaping the transmission. I've checked the cooler lines and everything looks good no leaks there and the rear seal is totally dry as well. I've done everything i know to do aside from pulling the tranny out. Does anyone have any suggestions for me? I'm going try putting it on the plunger in the drive way tonight and see if i can put the boat in gear and then locate a drip or a small seaping or somthing but i'm really scratching my head on this on.:banghead: i've researched the cost to rebuild one and i think i'm fully capable of doing this but i'm not real sure where i should actually order the parts from so if anyone has any advice on that please chime in there too.

Thank you!!!

boardman74 05-31-2013 11:46 AM

Do not put your boat in gear on dry land. The strut bearing is water lubricated and it won't turn out well. I've never personally tried it but this is what I have always been told and read 100's of times.

huntingwiley 05-31-2013 1:47 PM

I had a similar issue. There is a small rubber o-ring where the shifter goes into the tranny. With mine if you looked close after running you could tell that is where it was leaking from. Once the fluid get low it starts slipping. It took me about 45 minutes to replace it. Was not hard at all.

gpd005 05-31-2013 1:59 PM

Thank you for that Donnie, I will take a look at that and hopefully that is all it is. That sounds much easier than pulling the entire thing out.


All times are GMT -7. The time now is 8:29 AM.