WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Moomba Ballast Issue - Left ballast won't empty (http://www.wakeworld.com/forum/showthread.php?t=798298)

TNWake 05-27-2013 5:06 PM

Moomba Ballast Issue - Left ballast won't empty
 
Hi all,

I have a 2002 Moomba Mobius LSV. The center and right ballast pumps will both fill and empty, and the left will fill, but the left ballast won't empty. The light comes on but you don't hear the pump running. Anyone have suggestions about where to look to troubleshoot?

Thanks

scottb7 05-27-2013 5:47 PM

I would pull the cover off the pump, pull out impeller and not only check it to see if ok, but check to see if it spins both ways. assuming it is like mine and turns one way to fill and the other to empty.

yager97 05-27-2013 6:29 PM

separate fill and empty pumps on a 2002 mobius, check in the engine compartment, in the back, the aerator pump should be buried back there. Its hard to access, and a pain to swap out, but thats most likely your problem. They burn out every once in a while.

Sp8race1010 05-27-2013 7:22 PM

Yager 97 I have an 02 supra ssv and it has similar issues. Both will fill but they drain down on their own. Neither will empty by pump but both fill.
Some pics of this aerator would be helpful.

Thanks
Andy

yager97 05-28-2013 1:21 PM

Quote:

Originally Posted by Sp8race1010 (Post 1824321)
Yager 97 I have an 02 supra ssv and it has similar issues. Both will fill but they drain down on their own. Neither will empty by pump but both fill.
Some pics of this aerator would be helpful.

Thanks
Andy

There is one 800 gph pump to fill all three tanks, that is teed off to each bag using a system of solenoid valves. Each individual bag has their own separate aerator pump, it's a "rule" brand pump, same one they use in fishing boat live wells, that is located below the ballast bag waterline. Follow drain hose out the back of the bag, it goes onto this pump. Replace that pump, and your good to go! I don't have pictures, sold my moomba bought a nautique sorry.

J__bird 05-29-2013 12:14 PM

Replace the empty pump

Sp8race1010 05-31-2013 9:51 AM

Quote:

Originally Posted by yager97 (Post 1824412)
There is one 800 gph pump to fill all three tanks, that is teed off to each bag using a system of solenoid valves. Each individual bag has their own separate aerator pump, it's a "rule" brand pump, same one they use in fishing boat live wells, that is located below the ballast bag waterline. Follow drain hose out the back of the bag, it goes onto this pump. Replace that pump, and your good to go! I don't have pictures, sold my moomba bought a nautique sorry.

I took the boat out this weekend and filled bags full. I noticed both rear pumps are dead to drain them but what was odd was the bags were losing water and I had to keep filling them. Any ideas of what it could be?
I already checked hoses and connections and no leaks there. Bags are in good shape as well

boardman74 05-31-2013 10:48 AM

Impellers in the pump are probably worn/shot and they are passively draining.

Sp8race1010 05-31-2013 2:47 PM

Thanks guys gonna try a d replace them this weekend

Sp8race1010 08-28-2013 9:03 PM

Replaced both pumps a few weeks ago. They worked great until last weekend. Now I get no power to switch or even to pump. And I have checked breaker and it's not tripped.
Any of you guys have any suggestions?

Sp8race1010 09-05-2013 10:36 AM

Ttt


All times are GMT -7. The time now is 7:22 AM.