WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Trim Tab problems (http://www.wakeworld.com/forum/showthread.php?t=798234)

CTXxRoss 05-21-2013 9:09 PM

Trim Tab problems
 
So I can hear the motor running in the unit, has plenty of fluid in it, but the tab doesn't move at al... Gauge shows its at 50 but doesn't move either....

CTXxRoss 05-21-2013 9:09 PM

Boat is a 2000 Moomba Kamberra

philwsailz 05-22-2013 6:21 AM

Check to make sure your solenoid valve(s) are opening. The pump gets power trim up or trim down, but two separate valves operate independently to allow positive fluid pressure on either side of the ram.

Phil
Kicker

boardman74 05-22-2013 6:43 AM

When the pump runs what does it sound like? Does it just whine with a lazy easy sound and stay that way? Or does it sound like its bogging down, being held back and get worse the longer you hold it. If the valves aren't opening to allow fluid to the hydraulic cylinders(rams) the pump will sound like its bogging down as the fluid backs up and the pressure rises.

CTXxRoss 05-22-2013 10:22 AM

If you go one way it sounds fine, like its flowing freely, but reverse the direction and you can hear it bog down

boardman74 05-22-2013 11:20 AM

If thats the case I would say you have a valve that is stuck like Phil suggested. I would also guess whatever direction the pump turns easily to is the direction the plate is all the way extended to. The direction it bogs in(that valve) is where I would start.

CTXxRoss 05-22-2013 11:55 AM

Ok... Thanks for the help yall!!!


All times are GMT -7. The time now is 6:29 PM.