WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   TigéOwners site down. (http://www.wakeworld.com/forum/showthread.php?t=797327)

TeamAllen 03-19-2013 11:57 AM

TigéOwners site down.
 
Just wondered if anyone knew anything?

I get a 404 not found error when I try to access the site.

bryce2320 03-19-2013 12:46 PM

Yup, been like that since like 8 or 9. Hopefully someone will fill us in here or on FB:banghead::banghead::banghead::mad::mad::mad:

pierce_bronkite 03-19-2013 12:47 PM

I am currently working on it. Hang tight.

Matt

bryce2320 03-19-2013 12:47 PM

And I've heard it's nobody's fault:rolleyes:;):p:p

Nordicron 03-19-2013 1:04 PM

Hopefully they are just fixing it so it supports tapatalk!

dirwoody 03-19-2013 1:12 PM

Noticed that too, was trying to get in on their group-by for PP. E-mailed the company instead, and got the ball rolling. Thanks again Team Allen for that, I'll be getting better pulls from now on because of you!

jeanwagner 03-19-2013 1:50 PM

We appreciate the call out about tigeowners.com -- our programmer is working to get the site up as soon as possible. It may be tomorrow before it's on-line again. We'll keep you posted on the progress if it's going to be longer.

Thanks for your patience,

Jean Wagner
Corporate Relations Manager
Tigé Boats, Inc.

boardman74 03-19-2013 1:59 PM

Nobody did it.....for sure!!!!

TeamAllen 03-19-2013 2:00 PM

Thanks for the updates Matt and Jean. Good luck Matt with the fixin!:banghead:

Bryce that's a good inside joke that it's nobody's fault. :D

dirwoody - I'm glad you got ahold of Jody for the Perfect Pass group buy. There are only 3 days left. That's what I was going to do was update all the participants of the approaching deadline. It will have to wait. I'm looking forward to the consistent pulls as well this season.

chpthril 03-19-2013 4:53 PM

You'll better hurry....im getting the shakes :p:D

bryce2320 03-19-2013 6:23 PM

post :p

tigeidaho 03-19-2013 6:35 PM

What will the hoes do? :eek:

bryce2320 03-19-2013 8:05 PM

Go to bed early...... Or at least thats what Im doing :D

chpthril 03-19-2013 8:15 PM

9 months from now, there will be a whole new batch of little Tige owners, kinda like when the power is out due to a storm :p

TeamAllen 03-19-2013 8:40 PM

You guys are funny!

jeanwagner 03-20-2013 7:35 AM

Unfortunately the tigeowners.com site is still down this morning. The server that it is hosted on is being rebuilt.

We will keep you informed of the progress. Again, we appreciate your patience and we hope to have this resolved today.

Thank you,
Jean Wagner
Corporate Relations Manager
Tigé Boats, Inc.

bryce2320 03-20-2013 7:38 AM

Thanks or the updates jean

priszkid 03-20-2013 8:04 AM

And I thought it was just me- thanks jean

TeamAllen 03-20-2013 8:30 AM

Thanks for the update. Keep up the good work. At least we can enjoy a Nobody free couple of days.

boardman74 03-20-2013 9:40 AM

Nobody at work it looks like!!

sparky216 03-20-2013 10:48 AM

Thanks for the updates......I was getting concerned!

AdamInMN 03-20-2013 11:23 AM

You don't know how much you miss something until it's not there.

bryce2320 03-20-2013 11:41 AM

Quote:

Originally Posted by AdamInMN (Post 1812386)
You don't know how much you miss something until it's not there.

That's for damn sure! This sux!!!!!

But I've had a lot more free time :D

jeanwagner 03-20-2013 1:47 PM

Our thanks goes out to Matt Garcia as he continues to work on the tigeowners.com site to get it back up and running again.

If all goes smoothly we should be back up and running later this evening. We'll keep you posted...

Jean Wagner
Corporate Relations Manager
Tigé Boats, Inc.

LFMCrider6 03-20-2013 6:21 PM

And it's still down!

priszkid 03-20-2013 6:30 PM

Yep. Missin my hoe time...goin thru withdrawals

sainttige10 03-20-2013 8:21 PM

it says 1 person likes this.MUST BE NOBODY!:D

sparky216 03-20-2013 10:00 PM

Quote:

Originally Posted by sainttige10 (Post 1812511)
it says 1 person likes this.MUST BE NOBODY!:D

lol
:D

TeamAllen 03-21-2013 8:06 AM

Wow. Still down. I've got 6 other TO for the Perfect Pass Group Buy i needed to contact and there is only 24 hours left in the deal.
Hopefully they get it worked out soon.

jeanwagner 03-21-2013 9:05 AM

Sorry for the delay... there is a lot of information we are importing back into the site. The site should be back up today.

Thanks for your patience.

Jean Wagner
Tigé Corporate Relations

bryce2320 03-21-2013 5:52 PM

still a chance of getting up and going tonight?

priszkid 03-21-2013 6:59 PM

What else am I suppose to do with my evening if I can't post randomly??? :)

bryce2320 03-21-2013 7:14 PM

Thats what Im trying to figure out too...... :p

TeamAllen 03-21-2013 7:30 PM

I guess, technically today isn't over yet, but it's not looking good.

boardman74 03-21-2013 7:41 PM

Site needs to get back up. I can only take so much beating as a Tige owner over here!!! LOL Us with our inferior piece of crap boats!!

bryce2320 03-21-2013 8:12 PM

They are all garbage :rolleyes::p

BlazeSr 03-21-2013 11:06 PM

Will there be any new features to the sight once its up again? Maybe it's taking so long because of all the cool new options :D

TeamAllen 03-21-2013 11:24 PM

Now that's positive thinking.

LFMCrider6 03-22-2013 6:55 AM

I like the tige de winterizing and changing the impeller. But it's still down

bryce2320 03-22-2013 7:06 AM

I may have to join the bucrew:o:eek::eek::D:p

BlazeSr 03-22-2013 7:58 AM

Lol and I will join the baylinercrew! ROTFL :D

TeamAllen 03-22-2013 8:26 AM

Oh, man. The family is falling apart in only 3 days? What's next?

bryce2320 03-22-2013 9:02 AM

Like a lost dog, ill b back :D

priszkid 03-22-2013 9:16 AM

I've got a full day off...what am I to do now?!? :rolleyes:

tigeidaho 03-22-2013 9:18 AM

I have been home sick for two days now and this is killing me.

priszkid 03-22-2013 9:20 AM

Brutal

sparky216 03-22-2013 10:43 AM

*yawn* Nap time.

jeanwagner 03-22-2013 11:28 AM

Thank you so much for your patience with the tigeowners site being down. Our programmers are working diligently to get it restored today. There is a lot of information, over 10 years of information, to be restored and it's taking a little more time than anticipated.

Our goal is to get the forum part of it up sometime today, and we'll continue to work on the "look" and "design" of it through the weekend and next week.

Thanks again,

Jean Wagner
Tige Corporate Relations

priszkid 03-22-2013 11:55 AM

Jean, you're awesome - thanks for your guy's hard work to get it back online!

tigeidaho 03-22-2013 12:40 PM

Our goal is to get the forum part of it up sometime today, and we'll continue to work on the "look" and "design" of it through the weekend and next week.

Wait a minute?????? There is content other than the forums????? Holy crap, where have I been? :eek:

Thanks for the hard work guys, can't wait to be back on my home forum!!!

simplej 03-22-2013 12:42 PM

Quote:

Originally Posted by tigeidaho (Post 1812880)
Our goal is to get the forum part of it up sometime today, and we'll continue to work on the "look" and "design" of it through the weekend and next week.

Wait a minute?????? There is content other than the forums????? Holy crap, where have I been? :eek:

Thanks for the hard work guys, can't wait to be back on my home forum!!!

There's a disgusting amount of info on the site. Every model years stats and HUGE photo library...

tigeidaho 03-22-2013 12:54 PM

Quote:

Originally Posted by simplej (Post 1812881)
There's a disgusting amount of info on the site. Every model years stats and HUGE photo library...

I know. It was a jk ;)

bryce2320 03-22-2013 1:30 PM

Thanks for the update, Jean!!!

dabell 03-22-2013 4:05 PM

If it would make it easier, they don't have to restore my 20,000+ posts that i have on the site. :D

Thanks for the update Jean.

TeamAllen 03-22-2013 6:21 PM

Hey, I tried checking on my iphone and got a log on screen with a different message about ballast.
Something is happening?

tigeidaho 03-22-2013 6:58 PM

not me :(

TeamAllen 03-22-2013 7:21 PM

Anyone else. Maybe it was a mirage?

tigeidaho 03-22-2013 7:28 PM

I think it is an apple conspiracy. :D

priszkid 03-22-2013 7:29 PM

I got that on my phone, nothin on the iPad

bryce2320 03-22-2013 7:46 PM

It was only on the V bulletin home page

bryce2320 03-22-2013 7:47 PM

But dont worry, now that page is blank now too :eek:

TeamAllen 03-22-2013 10:05 PM

I just turned on ESPN and am watching a crazy soccer match in some ridiculous snow. I've never seen anything like it.
FIFA USA against Costa Rica.

priszkid 03-23-2013 6:12 PM

I'm gettin too much stuff around the house...I hope TO comes back soon, my wife might get used tome doing all this housework. :eek:

bryce2320 03-23-2013 6:19 PM

Looks like another night without TO :(

tigeidaho 03-23-2013 6:33 PM

not betting on it being back before next week. There is a lot that goes into rebuilding.

boardman74 03-23-2013 6:49 PM

Man, I'm getting alot done around the house without TO. I think my wife is taking advantage!!

sawyer1206 03-23-2013 8:11 PM

I am in the middle of my 22Ve ballast install and no Tige Owners Froum!!!:banghead:

tigeidaho 03-23-2013 8:33 PM

Quote:

Originally Posted by sawyer1206 (Post 1813167)
I am in the middle of my 22Ve ballast install and no Tige Owners Froum!!!:banghead:

I know, right!!! I finally get going on my ballast install and decide to do the stereo at the same time...... and I lose my greatest resource!! :eek: :banghead:

chpthril 03-23-2013 8:43 PM

email and cell service is still up and running, isn't it? ;) :D

sawyer1206 03-23-2013 8:51 PM

Quote:

Originally Posted by chpthril (Post 1813174)
email and cell service is still up and running, isn't it? ;) :D

I tried messaging you here yesterday Mike. I guessing you diidn't get it.

sawyer1206 03-23-2013 8:56 PM

Quote:

Originally Posted by tigeidaho (Post 1813172)
I know, right!!! I finally get going on my ballast install and decide to do the stereo at the same time...... and I lose my greatest resource!! :eek: :banghead:

I installed my stereo first so I could jam while I am installing the ballast. How is it going so far?

tigeidaho 03-23-2013 9:04 PM

Quote:

Originally Posted by chpthril (Post 1813174)
email and cell service is still up and running, isn't it? ;) :D

Check your inbox. :D Sent you an email earlier today but don't expect you to deal with me on a saturday! ;)

chpthril 03-23-2013 9:08 PM

Quote:

Originally Posted by tigeidaho (Post 1813180)
Check your inbox. :D Sent you an email earlier today but don't expect you to deal with me on a saturday! ;)

check yur inbox, i replied :p

tigeidaho 03-23-2013 9:09 PM

Quote:

Originally Posted by sawyer1206 (Post 1813179)
I installed my stereo first so I could jam while I am installing the ballast. How is it going so far?

I have everything taken out and am now trying to decide what to put back in. I need the TO site back up to do research. I haven't found much here and trust TO more.

tigeidaho 03-23-2013 9:10 PM

Quote:

Originally Posted by chpthril (Post 1813181)
check yur inbox, i replied :p

Stupid phone just told me... :o

jeanwagner 03-24-2013 7:26 AM

Good news, tigeowners.com should be up today sometime.... I know I've been saying it all week I feel like a broken record, but this time the good news also comes with much progress -- the forum data has successfully been imported! Please keep in mind the look may be different than before, as our first goal was to get the forums back up and running. Our program administrator, Matt Garcia, will continue to rebuild the remaining parts of the site.

Our hats go off to Matt and his team, without their tenacity and diligent work, getting back online would have taken much longer. On behalf of all the Tige enthusiats online, Matt, we appreciate your expertise!

As soon as the site is LIVE I'll post again.... Hopefully soon!

Jean Wagner
tigé Corporate Relations

tigeidaho 03-24-2013 8:44 AM

AWESOME!!! Thanks for the update.

TeamAllen 03-24-2013 9:07 AM

Yes. Thanks for the update and for the hard work of Matt!

Vxmine 03-24-2013 10:14 AM

So this amazes me that a provider, this day in age, doesn't run clustering or reliable backups?


James

TeamAllen 03-24-2013 6:02 PM

It's back up and running!!!


All times are GMT -7. The time now is 9:47 PM.