WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through August 27, 2003 (http://www.wakeworld.com/forum/forumdisplay.php?f=81017)
-   -   operating temp for 351 Ind. (http://www.wakeworld.com/forum/showthread.php?t=79719)

joel 08-25-2003 8:35 AM

After losing an impeller, and over heating my 87 ski centurion, with a 351. I am concernerd with the engine temp when we wakeboard.. It runs around 180-195. Can anyone tell me what there boats are running at??

phat_in_cincy 08-25-2003 9:41 AM

About 155-160. Had thermostat replaced lately?

blastmaster 08-25-2003 9:53 AM

They came with 2 different temp thermostats depending on area where boat was orignall shipped. 143 deg &amp; 160 deg. Contact Rich @ www.skidim for advise. He really knows his stuff.803-345-0996 is the ph number. <BR> <BR>Rick

csquared 08-25-2003 11:09 AM

160 with raw water cooling. Holds temp with no variation (99 GT-40...same basic motor). <BR> <BR>What did it run at before it overheated??

joel 08-25-2003 11:38 AM

Another enlightment. Wher the new impeller was put in it was dry run for enought time to heat the casing up, to where you couldn't touch it.. <BR>anyone know if this could make the new impeller defective??

tommyadrian5 08-25-2003 1:18 PM

It wouldn't make it defective(that would be if it was bad from the factory), it would wreck it though, that heat is enough to melt it, you probably melted some of the sides of the vanes when you ran it dry, i'd say time for another impeller. <BR> <BR>(Message edited by tommyadrian5 on August 25, 2003)

mbsteve 08-25-2003 6:16 PM

yea, id say you destroyed it.

mbsteve 08-25-2003 6:21 PM

i would check your fuel pump too

joel 08-25-2003 7:33 PM

Ok well it was just a few seconds that the impeller ran dry, but it was enough to destroy it.. the new one has the temp down at 160 max again, thanks for all your help guys.. may the boarding continue..


All times are GMT -7. The time now is 12:07 AM.