WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Help finding post - engine won't go over 3000 rpm (http://www.wakeworld.com/forum/showthread.php?t=797156)

SkySki 03-04-2013 7:27 PM

Help finding post - engine won't go over 3000 rpm
 
My buddy had an issue this weekend where his boat wouldn't go over 3000 rpm. I swear I just read a post somewhere saying someone else was having the same problem. Now I can't find that post. I tried using the search, but can't seem to find it.

baitkiller 03-04-2013 7:29 PM

Mastercraft?

SkySki 03-04-2013 8:12 PM

My buddies boat is 2013 MB with the indmar. I can't remember where I read the post. He just got it back from an oil change. 3000 rpm max until after he shutdown and restarted. No further issues for the day. He asked me if I had ever heard of that, which I did, because I had just read the thread somewhere.

BallsDeepMB 03-04-2013 8:14 PM

That would be me. Only happened twice, my boat only has 5.5 hours on it. It happened only when it idles for long periods of time.

SkySki 03-04-2013 8:24 PM

Ahhh...now I remember. Thanks for the reminder. You both have a few thing in common.

BallsDeepMB 03-04-2013 8:24 PM

When did he get his boat? and was it from action water sports?

durty_curt 03-04-2013 9:07 PM

Did both the issues end up being electrical for any of these MBs?

SkySki 03-05-2013 4:59 AM

Quote:

Originally Posted by durty_curt (Post 1809770)
Did both the issues end up being electrical for any of these MBs?

Too soon to tell.

skiboarder 03-05-2013 7:18 AM

If it is idling long and then won't make RPM, you might have a temp problem. That would be my guess on a boat that new. Your temp gauge may not be working. Does the boat get louder???

edgeski1 03-05-2013 8:43 AM

We had one boat with the same issue last year. The Zero Off went goofy for a minute. And that was it, turn off, turn on, back to normal

BallsDeepMB 03-05-2013 10:53 AM

I played with the GPS when it was happening to me, didn't fix it when I turned it off and on. As far as overheating, the gauge seemed to be working correctly, but obviously wasn't testing anything on the water that day. No overheating symptoms.

shawndoggy 03-05-2013 11:06 AM

Wasn't there someone who posted in the fall about their brand new boat being UNDER temp on cold water from a long idle and it went into limp mode too?


All times are GMT -7. The time now is 4:18 PM.