WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through August 27, 2003 (http://www.wakeworld.com/forum/forumdisplay.php?f=81017)
-   -   Silent Master leaking ??? (http://www.wakeworld.com/forum/showthread.php?t=79636)

tyerone44 08-24-2003 6:42 AM

i've got a prostar 190 it is leaking on each end of my silent master. I had bought marine-tex to patch it.it worked for about a day, as soon as i wanted to go full throtle, it started to leak out water again. not only that but the other side busted also. it is just a hair line slice about 4 inches on one side and 1 inch on the other. I have no clue what to do now. please help

tyerone44 08-24-2003 6:43 PM

has this happen to anyone else, is there anyone out there

blastmaster 08-25-2003 10:19 AM

Yup where the end caps connect to the main tube. I tried to fix w 2 part epoxy and it failed so I ordered 2 new mufflers from www.skidim. They arrived in 3 days.

colin_w 08-25-2003 11:21 AM

That happened to mine too. You have three options: <BR> <BR>1. Fix it yourself with fiberglass (both resin and weaved mat). All of those patch products sold at marine/auto stores won't be strong enough. <BR> <BR>2. Take it to a local fiberglass/boat repair shop to have it repaired. <BR> <BR>3. Buy a new one.

tyerone44 08-25-2003 3:32 PM

the water coming out was reeally hot too is there anything wrong with that or os that normal. thanks alot for the help everyone

troyl 08-25-2003 5:22 PM

The water would be at least 165 degrees, that would seem hot to the touch, but normal for the engine.

tyerone44 08-25-2003 7:01 PM

I'm going to have the fiberglass repaired and hopefully that will fix it. thanks for the help i thought that it was the water pump not doing its job. I appreciate all the help. does anyone know how much that will cost?

trace 08-25-2003 7:38 PM

i had a similar problem with my Vdrive, which was CAUSED by the impeller going out. the lack of water to cool the exhaust partially melted my muffler, causing it to leak. check your impeller. <BR> <BR>i took the muffler out of the boat, and dropped it off with a fiberglass guy who fixed it for $50. he did an excellent job repairing it; the wall thickness is now probably 3x what is was before, and it looks brand new. i put it back in, no problems since.

trace 08-25-2003 7:40 PM

oh yeah, and make sure they don't glass the inlet &amp; outlet tubes too much, or it will be difficult / impossible to get the hoses back on. i told my guy not to, but he still built them up a little too much and it made it tough to reinstall.

tyerone44 08-26-2003 3:55 PM

thanks alot for the help I am having a hard time getting the impeller out. I can't get the rubber piece out.. Is there a trick to it or something? thanks for the help

trace 08-26-2003 9:01 PM

spray some lube into it, and turn the motor over a few times.


All times are GMT -7. The time now is 3:59 AM.