WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Non-Wakeboarding Discussion (http://www.wakeworld.com/forum/forumdisplay.php?f=4387)
-   -   Mac help please (http://www.wakeworld.com/forum/showthread.php?t=794892)

wakecumberland 08-03-2012 11:04 AM

Mac help please
 
1 Attachment(s)
Does anyone know what this stupid black box is on my Mac? My kid got a hold of my laptop today and now I cant get rid of this box. I cant click on it, its always on top and I can only drag it around the screen. It seems to be some kind of dialog box that details what I am currently doing. Annoying as hell!

spf2275 08-03-2012 11:06 AM

Did you try and do a force quit. That should list everything that is running and I'm sure the black box is the one thing you won't recognize

phatboypimp 08-03-2012 11:22 AM

You should be able to go up to the top left hand corner under "Grab" and quit it.

wakecumberland 08-03-2012 11:42 AM

Its not the "Grab" uitility, that's just the app I used to take the screen shot. Force quit didn't show anything out of the ordinary (Firefox, Finder, Grab, Preview) I quit everything and its still there. :banghead:

wake77 08-03-2012 11:43 AM

Or just restart your computer. It doesn't look like you have anything that needs to be saved.

wakecumberland 08-03-2012 11:47 AM

I did a restart too. No luck. Its still there.

wake77 08-03-2012 11:50 AM

Click on the apple in the upper left hand corner and select "Recent Items" and see if there is anything not recognizable (something you haven't done) on that list.

wake77 08-03-2012 12:03 PM

Do you have Time Machine set up on your Mac? If so restore your computer to an earlier time (before your son got a hold of your computer).

spf2275 08-03-2012 12:28 PM

It sounds like you have Universal Access turned on.


In your Dock (the line of icons at the bottom of your screen) click on the icon labeled "System Preferences" (it looks like a gear box).


When the panel opens, the last icon in the System will be "Universal Access" (a blue circle with a little man). Click the icon and the panel will change.


Under the heading "Seeing" set the radio buttons for "VoiceOver" to "Off".


That should do it.

wakecumberland 08-03-2012 12:44 PM

That did the trick Joel! Thanks

spf2275 08-03-2012 1:07 PM

now you can stop banging your head against the wall. :D


All times are GMT -7. The time now is 4:02 AM.