WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Rev410, Neutrik connector install (http://www.wakeworld.com/forum/showthread.php?t=793387)

corerider 05-15-2012 6:49 PM

Rev410, Neutrik connector install
 
Since the other Rev410 thread got deleted and people were asking for the info I'm reposting how I installed the Neutrik connectors into the Rev410. This is my thread I started on PlanetNautique.com illustrating my Winter stereo mods... http://www.planetnautique.com/vb3/sh...ment-enlarging
Page 5 is where the pics for installing the Neutrik connectors are... http://www.planetnautique.com/vb3/sh...nlarging/page5

Here are the steps and pics in case you cant' view them on PN.com or you're just too lazy... :p

Quote:

Originally Posted by core-rider (Post 178885)
Got the modifications done to my Rev410's! Painted the grills black and rotated them 45 deg. (I'm not a big fan of the Maltese Cross look and the wifey came up with this idea which I think looks good), powder coated the mounts black, and installed Neutrik connectors like the Pro485 had because I can't use the though clamp wiring design. Now I just have to re-pull the wires in the tower (upgrading to 12 gauge wire) and mount the pods.

The inside of the tape lines mark the inner ribs inside the pod. I used them as reference for drilling the hole for the Neutrik connectors. Got to say cutting holes in brand new $1200 speakers is almost more pressure than cutting holes in a boat!
http://i305.photobucket.com/albums/n...w/IMG_0321.jpg
http://i305.photobucket.com/albums/n...w/IMG_0322.jpg
http://i305.photobucket.com/albums/n...w/IMG_0324.jpg

Connectors installed and wiring. I used some stainless 6x32 machine screws with nylock nuts, and sealed them up with some 3M 5200 sealant. I was going to make some aluminum plates to back-up the pod for strength, but these things are beefy. The pod thickness is about 1/4" so I didn't bother.
http://i305.photobucket.com/albums/n...w/IMG_0326.jpg
http://i305.photobucket.com/albums/n...w/IMG_0327.jpg

I sealed up the factory wiring hole with some more 3M 5200...
http://i305.photobucket.com/albums/n...w/IMG_0329.jpg

Powder coated mount brackets...
http://i305.photobucket.com/albums/n...w/IMG_0331.jpg
http://i305.photobucket.com/albums/n...w/IMG_0332.jpg
http://i305.photobucket.com/albums/n...w/IMG_0333.jpg

Grills masked off, just need to scuff and paint them...
http://i305.photobucket.com/albums/n...w/IMG_0334.jpg

Painted...
http://i305.photobucket.com/albums/n...w/IMG_0335.jpg

Grills installed and ready to mount speaker pods. I need to get some black touchup paint to paint the stainless screw heads on the grills and clean up some fine areas on the grills as well.
http://i305.photobucket.com/albums/n...w/IMG_0341.jpg
http://i305.photobucket.com/albums/n...w/IMG_0338.jpg
http://i305.photobucket.com/albums/n...w/IMG_0340.jpg


Midnightv10 05-15-2012 10:58 PM

Thanks for posting the pics back up...

I read through your install thread on the Natique board..
Wow!! great job!

Lots of good info in there, thanks

h20king 05-16-2012 4:52 AM

X 2 Thanks for re posting

corerider 05-16-2012 6:04 AM

Anytime guys... Got them mounted up and wired last night. Now I just have to break them in and tune.

brett33 05-16-2012 6:13 AM

Awesome job Jason. All black looks so tough. I can't wait to hear a comparison between these and the 485's.

h20king 05-16-2012 6:39 AM

Pics??great job on the battery install looks great.My brother and I did something similar to his 89 2001.We enlarged the box to hold two group 24's than made a lid and trimmed it with aluminum looks factory like your install.Ill have to get a couple pics

v8truckin 05-16-2012 7:29 PM

Core,

This is my 1st set of wetsounds so bare with me. I have a sanger v210 n prolite tower I purchased the rev410 n was looking @ the universal clamp that came with it & noticed that it has no rubber grommet that goes between the mount and the tower, thus metal to metal. Am I missing something here or is that what is intended and will it rotate on the tower?

corerider 05-17-2012 4:29 AM

Quote:

Originally Posted by v8truckin (Post 1752382)
Core,

This is my 1st set of wetsounds so bare with me. I have a sanger v210 n prolite tower I purchased the rev410 n was looking @ the universal clamp that came with it & noticed that it has no rubber grommet that goes between the mount and the tower, thus metal to metal. Am I missing something here or is that what is intended and will it rotate on the tower?

This is the main problem I have with the new mount! Unless you put some kind of rubber between the clamp and tower, yes there will be metal on metal which will cause scratches. According to John at WS they are developing an insert to remedy this but it won't be out for a while still. I went to a local gasket place in town and got some 1/8" thick 2 1/2" wide rubber strips. I cut them to length and wrapped 2 pieces of them around the tower where the clamps mount. This will help keep it from scratching and hopefully from slipping. I think I remember WS saying if you needed some rubber strips they still have some as well. I will try and get some pics up in the next day or two.

matt75 05-17-2012 7:22 AM

I had some scratches as well. Went and got some garage door bottom liner and cut to fit.


All times are GMT -7. The time now is 3:25 PM.