WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   2002 Sunsetter LXI, 325 Monsoon, rough idle, now wont start (http://www.wakeworld.com/forum/showthread.php?t=793297)

sppeders 05-10-2012 7:21 AM

2002 Sunsetter LXI, 325 Monsoon, rough idle, now wont start
 
Trying to figure out what is wrong with a friends boat.

To summarize...last week, was out on the lake skiing, boat was running fine. After our sets, we were idling back to the dock and the boat starting to run really rough, and whenever it would start running rough, the alarm beep would go off (water temp, oil pressure, batt. voltage all were fine).

Now fast forward to yesterday. I put a couple pints of seafoam in the tank, and also picked up a new TPS and IAC valve (but did not install right away). Double checked connections at the battery, plugs, distributor. Fired up the boat, was running fine, and took it for a 20 minute or so ride. During the ride, I did get the alarm beep a couple times, but it never did misfire when that happened. When I was just about back to home, I was clearing some weeds off the prop in reverse and the motor just died. When I tried to restart, it would just turn over and over but no fire.

After getting towed in back to the dock, installed the new TPS and IAC just so I could more or less check those two items off the list of being "the issue" but no luck. Did confirm that the motor does have spark.

I'm wondering if this could be a fuel pump issue? Are there any fuses/relays to check?

I don't THINK it's the kill switch, because from what I've read, if it's faulty, when you turn the key to on, it will only beep one time. I'm my case, it continues to beep with the key in the ON position. If I'm wrong with this, please let me know. We also checked for spark... All good there.

Anybody with some first hand experiences with this and have some suggestions? I'd hate to keep throwing parts at this thing, or even worse, have to tow it in to the dealer for them to look at it!

MrPeepers 05-10-2012 7:57 AM

Will it start after being allowed to cool down? Are the problems only present after running it?

sppeders 05-10-2012 8:52 AM

The problem was a rough idle last week, this week, no rough idle, it killed. We were unable to get it to start again last night. Tried a few things, engine sat for about 3 hours, were not able to re-start.

MrPeepers 05-10-2012 9:09 AM

Was ethanol fuel left in the tank over the winter?

sppeders 05-10-2012 9:52 AM

Negative, he's never ran a gallon of E10 through it, always pure gas. Always runs Non-Oxy.

srh00z 05-10-2012 9:47 PM

I have a 97 VLX and had a similar experience. It was the fuel pressure regulator. It was running very rich. From start up to speed it would run fine, then once you came back to idle it surged and the alarm would go off.


All times are GMT -7. The time now is 9:21 PM.