WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   04 Centurion Avalanche: Need some help! (http://www.wakeworld.com/forum/showthread.php?t=792763)

espritv8 04-13-2012 6:11 PM

04 Centurion Avalanche: Need some help!
 
I got this boat this winter and started working on it to get it ready for the summer.

http://mob135.photobucket.com/albums...tv8/hg_800.jpg

I've started the boat for the first time this afternoon. It runs fine, but:

1-With my last boat that had a black scorpion engine, when i ran it off the garden hose and open up the throttle a bit, the ''gardian system'' would engage and a beep could be heard (probably because there is not enough water coming off the hose). Not with this boat. Is it normal?

2- The tachometer is NOT working. I've located in the engine bay an harness with a grey wire that says ''tach'', but can't figure out where to hook it up. The is also what appears to be a ground wire (black with a terminal) that comes off the same harness. Any hints on how to get this in working order?? (i'm probably going to need it for the perfect pass in RPM mode, right?)

tonyv420 04-16-2012 1:42 PM

Don't know much about the wiring, but I do know you will enjoy the surf wake on this boat! Let me know if you are going to ballast this baby for surfing, I pretty much got it dialed!

jdb11386 04-16-2012 1:48 PM

I dont know much about marine applications, but most engines have the tach wired to the distributor.

espritv8 04-19-2012 3:58 PM

Apparently the tach is bad. I have 12v on grey wire and it's not working, so time for a new one.

trdon 04-19-2012 6:44 PM

Not sure what cars you work on but a tach signal is typically derived from the ground side of the coil

jdb11386 05-13-2012 10:17 AM

Quote:

Originally Posted by trdon (Post 1745796)
Not sure what cars you work on but a tach signal is typically derived from the ground side of the coil

Your right about that, just was thinking about something else while typing.

espritv8 05-16-2012 11:23 AM

Tach was defective... Still wondering about the gardian system engaging or not.

boardjnky4 05-16-2012 1:25 PM

Bad tach's are SUPER common on Centurions. Mine never works right. PP has the RPMS on it so it's not a big deal.


All times are GMT -7. The time now is 3:56 PM.