WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   www.mbboatowners.com hacked again? (http://www.wakeworld.com/forum/showthread.php?t=791214)

Michigantim22 12-22-2011 5:55 PM

www.mbboatowners.com hacked again?
 
Ian, looks like the site may have been hacked again?

SkySki 12-22-2011 7:22 PM

I got a virus today on my laptop while looking at extreme trailers about link. Trying to clean it now. Having to search and type from my phone takes forever.

Jeff 12-22-2011 7:27 PM

Quote:

Originally Posted by SkySki (Post 1722653)
I got a virus today on my laptop while looking at extreme trailers about link. Trying to clean it now. Having to search and type from my phone takes forever.

Download MalwareBytes Antimalware:
http://tinyurl.com/77qf629

No need for the "Pro" version. Update to the latest definitions after installing and let it scan. Allow it to delete everything it finds. Best malware scanner out there. I'm in IT and clean it up all of the time.

Unfortunately if the user who was logged in when the virus/malware was downloaded had administrative rights sometimes it's not possible to clean it completely without reformatting and reinstalling Windows.

Michigantim22 12-23-2011 6:13 AM

Just curious as to why the site was down. In the past, it has been down due to hackers, so assuming that has happened again. I own a BU, so I am not an MB owner, but I did test drive one and it was super nice. Listed mine with the intention of buying the MB (Ian's demo boat), but it didn't sell within the self-defined timeline that I wanted it to, so I have put the idea to rest and moved on to ski and snowboard season. (Now we just need some cold and snow!). I will say that the quick fill ballast was pretty sweet and would be a fantastic feature to have.

shawndoggy 12-23-2011 6:38 AM

No offense to Ian, but the MB owners forum really is kinda third rate. Weird software, gets hacked on the regular, etc. if you are buying a wakeboat for the quality of its owners forum, I'd stick with Malibu.

wakereviews 12-23-2011 6:40 AM

Yep hacked again.... Hopefully resolved soon. Sorry

moto817 01-09-2012 12:29 PM

Ian any luck with the site ?

wakereviews 01-09-2012 1:02 PM

it's "supposed" to be back today....

surffresh 01-10-2012 6:26 PM

Quote:

Originally Posted by shawndoggy (Post 1722695)
No offense to Ian, but the MB owners forum really is kinda third rate. Weird software, gets hacked on the regular, etc. if you are buying a wakeboat for the quality of its owners forum, I'd stick with Malibu.

Now that was funny Shawn Dog !

shawndoggy 01-11-2012 6:40 AM

Quote:

Originally Posted by surffresh (Post 1725131)
Now that was funny Shawn Dog !

Glad somebody got it!

wakereviews 01-11-2012 6:41 AM

haha.... yeah, i think i spent all of 1 hour creating it to begin with... which is probably why it's gone haywire.

ProvoMB52 01-14-2012 7:08 PM

Anyone heard anymore about the progress getting the mbboatowners forum back up and running? I know Ian said he'd been hacked once again. It sounds like it's not really his issue but rather the ISP provider that is providing his template, and space. Hopefully all that archived data won't be lost. There were some great pieces of info through the many pages of posts.

jyoungusa 01-14-2012 8:46 PM

Totally agree, unfortunate that people are don't have anything better to do with their way time

wakereviews 01-15-2012 1:28 PM

I have it back up at www.mbboatowners.com/mbsports/ however i am still trying to get the data back into the new forum.

ProvoMB52 01-15-2012 3:18 PM

Ian,
I've been on the site as recently as a few minutes ago, and the only thing I saw was two post talking about Swahili, and the site wouldn't recognize my username, or password. When things are stabilized, post us an update. I'm looking forward to seeing things up and running again. It's Boat Show season, and I'm anxious to see all the pictures from people attending the various venues around the country, and the boats they're excited about.

wakereviews 01-16-2012 10:10 AM

I understand... i had already paid someone so I was hoping they'd complete it. I just hired another firm to finish it since the first guy didn't come through.

ProvoMB52 01-16-2012 5:00 PM

Sorry you're having so much trouble. I certainly don't mean to add to the pile. I'll look forward to hearing things are back up and running, whenever that might be.

wakereviews 01-17-2012 7:12 AM

Looks like we're back in business!!

ProvoMB52 01-17-2012 9:11 AM

Ian,
Looks like things are better, although it still looks like some Swahili guy is trying to mess things up in the off topic category. I've tried to sign on, and my log on data is not being accepted. Do we need to set up a new account?

wakereviews 01-17-2012 9:20 AM

can you try to logon again pls?

ProvoMB52 01-17-2012 10:05 AM

Tried once again without any luck. Even tried going through the "forgot password" recovery avenue, and that didn't work. It directed me to the input email address page, but then didn't do anything. I guess I could just create a new account?

wakereviews 01-17-2012 10:08 AM

i will email you.

ProvoMB52 01-17-2012 10:12 AM

Sorry Ian, it was my fault. I was mis-typing some info. All is good. Thx

SkySki 01-17-2012 10:39 AM

Ian - I have been trying to get an account created and it just keeps clearing out my password every time I hit submit. I have tried twice. First I thought my password wasn't long enough. Added more and still does the same thing.

wakereviews 01-17-2012 10:47 AM

please email me with any problems at ian at onlyinboards.com so we aren't taking up a WW thread... Cole, shoot me an email and i'll see what's up. I just created a new account myself with no problems so i'm not sure what the deal is.


All times are GMT -7. The time now is 5:44 PM.