WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Website Feedback, Suggestions, Problems, Etc. (http://www.wakeworld.com/forum/forumdisplay.php?f=776965)
-   -   PMs don't work (http://www.wakeworld.com/forum/showthread.php?t=783085)

brettw 08-26-2010 12:07 PM

PMs don't work
 
Per the thread in the non-wakeboarding section about mortgages, but paul and myself can't send pms. When we try, the person's profile comes up, and that's it.

wakemikey 08-26-2010 1:29 PM

I am having the same problem, same thing happens when I try to 'add as friend' someone. Basically it brings me to login screen over and over but I am already logged in and have NO problems with posting in forums. XPsp2 chrome

wakeworld 08-26-2010 6:25 PM

Brett, do you happen to be using Chrome as well? Do you guys have the same problems when using Firefox and/or IE?

brettw 08-26-2010 8:40 PM

Yeah, I was using Chrome. I just now tried it in Firefox after logging in, and it does the same thing. When I click on someone's login name and click the 'send a private message to...', it just brings up there profile.

wakeworld 08-26-2010 10:01 PM

Try this oldie, but goodie. In Chrome, go to the front page and click the log out button. Once you're logged out, go to the Chrome Tools menu (little wrench icon) and choose 'Options.' Go to the 'Under the Hood' tab and click on the 'Clear browsing data...' button. Make sure the 'Empty the cache' item is checked and then click the 'Clear browsing data' button. Restart your browser, log in and try again. If that works, do the same in Firefox. Let me know how it goes.

brettw 08-27-2010 2:23 PM

I actually tried sending PMs from a couple different computers and got the same thing. Anyway, I just did what you said with Chrome and clearing out everything, and now the PMs do work. Initially, the person's profile pops up, but then I can get a 2nd box that pops up for PMs. Also, for the 1st time I saw some old messages I had. These did not show before. They were just spam, anyway.

Any idea what causes this? As I said it happened to me on a couple different computers and seems to happen to some others as well. Is it a glitch of some sort you can get fixed?

wakeworld 08-27-2010 3:36 PM

It's a glitch that has been fixed, but because it can hang around in the cache, it will continue to be a problem for some that have not cleaned out their cache.

bruizza 04-29-2011 7:08 AM

I am having an issue with my PMs right now. No matter who I try to PM I get an error saying I have reached my PM limit for that day. Doesn't matter that I haven't sent a single PM that day I always get the message. I have tried logging out and back in. I have also tried clearing my cache. Doesn't matter what I do I can't send a new PM. However if I am in a PM conversation with someone I can easily PM back and forth with that person. Any idea what is going on Dave?


All times are GMT -7. The time now is 7:27 AM.