WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Electrical problems pp keeps shutting off (http://www.wakeworld.com/forum/showthread.php?t=782939)

superair502 08-21-2010 9:24 PM

Electrical problems pp keeps shutting off
 
Ok so I have pp star gazer on my 01 super air. When playing my stereo loud or operating several accessories my perfect pass shuts on and off repeatedly very fast. I thought this could be due to it getting low voltage so yesterday I installed a 100 amp alternator to replace the factory 50 amp. This did nothing. My batteries are both set up independently with a Deka deep cycle running the ballast pumps, stereo and cd player. Also I have a interstate cranking batt running my motor, dash and perfect pass. In between is a voltage regulator. Everything seems to work fine until the pp starts kicking on and off. When it does this the voltage on the dash gauge jumps wildly. Any ideas? I mean I thought the old alternator wasn't making enough power but I have double the amps now and there is hardly any difference

behindtheboat 08-21-2010 9:53 PM

a short in my navigation lighting caused mine to do similar, but would stop because the short would throw the breaker

superair502 08-21-2010 10:27 PM

Yea mine isn't throwing any breakers just turning on and off non stop

apwrx 08-21-2010 10:44 PM

Mine did the same but it was due to a bad battery.The battery tested fine but I threw a new one in anyhow. Problem solved hasnt happened since.

superair502 08-22-2010 6:47 AM

Adam did u have the same dual battery setup as me?

wakebrdjay 08-22-2010 7:19 AM

It can be caused by where you tap into the +12v power.I was having the same problem when I would adjust the trim tab while PP is engaged.I called PP and they told me to make tthe +12v connection the frist connection coming from +12v on the ignition switch.I had mine connected to a +12v pole on the back of a gauge and due to voltage drops on the gauges the PP was not getting enough voltage.I switched it and it has worked fine since.

superair502 08-22-2010 1:07 PM

Are u talking about the ignition in the dash

wakebrdjay 08-22-2010 1:31 PM

Yes the switched +12v from back of key switch(ignition switch).

superair502 08-22-2010 10:18 PM

That did it thanks!!!

wakebrdjay 08-23-2010 6:37 AM

Cool,glad it worked out for you.


All times are GMT -7. The time now is 11:42 PM.